Going above and beyond cheat isn't working

Game Version:

  • Build: 36906
  • Platform: Steam
  • Operating System: Windows 10
  • Gamertag: replaceme


I unlocked the cheat code but typing it in the SP mode is not working
It does not work when I checked Allow Cheats

Reproduction Steps:

Here’s how to reproduce the problem:

  1. Start a Single Player Game
  2. Type the cheat
  3. Research loom and observe it only gets researched once.



I’ve got exactly the same issue… would love to use it though.

1 Like

Sometimes it works but it crashes the game.

I tried it several times and it never worked for me. I used the cheat in campaigns, in default solo matches and in multiplayer. In none of them had it any effect. I even tried different settings in solo matches without success.

Yeah, that is true.

I still don’t know why

Also, when it does launch, if it doesn’t crash. Technology score does not increase as it should

1 Like

You need to complete the achievement to unlock it. Create three arbalests in a game.

Already mentioned that I did

same here, i have actually used the cheat i think two days ago or so…

also every event i make sure to be logged into xbox live (even though i find it redicoules and it should simply be connected to my steam account)

Just log in and log out. You will have the rest of the challanges

I am getting the same behaviour also. It worked a few days ago when I unlocked the cheat by creating 3 Arbalests in a game, and got confirmation that the unlock worked. Fast forward to today, and no matter what I do, it wont work. Any random map game, or campaign. I have logged in and out of my Microsoft account multiple times, and repeated the unlock requirements, but nothing.

Has anyone else managed to resolve this?

Thanks all! The team has been informed and will be investigating the issue. If you happen to come across any other information relevant to the issue, please feel feel to post it here and I will add it to our tracking ticket.

Thanks again!


4 days ago I successfully unlocked the ‘‘going above and beyond’’ cheat after 3 Arbalesters, but then when you did server maintenance it all disappeared and including challenges, then when you fixed server maintenance after I logged in, still challenges were disabled and no icon appeared and including cheatcode that I unlocked, maybe you missed something when you did server maintenance or probably you forgot to bring us back our unlockables and challenges and unfinished challenges and unlockables. All and all, I just want challenges and cheat code to come back.

1 Like

I am experiencing the same issue. I used to have the cheat code “going above and beyond” and now it does not work. i hope to get it back, it was a lot of fun

1 Like

Yes and also challenges are not appearing on screen too, I had chain mail challenge unfinished, but it is no longer available

I also had this unlocked, but now that the event is over the cheat codes that I unlocked no longer work.


What do you mean ‘‘over’’? You telling me they have expire dates?

The events have expire dates, but I wasnt talking about the cheat code having a expiry date. It just happened that when the event ended the cheat code also went away for some reason.

1 Like

Yes, I also don’t care honestly for events, but I unlocked main events and including cheat code 3 arbalesters, they should give us that back.

Having the same issue. Unlocked the cheat by doing the achievement. Had a one fun game and logged off for the day. Next day the cheat code wouldn’t work anymore. Sad face. Please fix.

I think I found issue, when you go on standard game, you have settings up top, you have starting age resources, max players, etc… you go on top where it says default and you would have 256x tech mod, use that and then start the game, then cheat would work, they updated it. Just go on default and place among gameplay options. You will find it, it’s up top before map settings.