Heavy Scorpions have no firing sound

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • **GAME BUILD #: 7486483 (and the November PUP)
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Heavy Scorpions don’t make any sound when firing at a target.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Create Heavy Scorpion
  2. Attack something
  3. No noise

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
Heavy Scorpions should make a noise when firing (regular scorpions are unaffected by this bug and make a sound when firing)

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

Hey @HumbleZulu24895
this currently doesn’t happen in our tests, does this happen 100% of the time for you? All civilisations? Maps? in all game modes?

Yes. Heres a link to an older post which has recording

I’ll try reinstalling and see if that changes anything.

After reinstalling as well as validating game files the problem still persists. Keep in mind it is only heavy scorpion that has no firing sound. There is still an impact sound when the projectile lands, it is when the heavy scorpion is firing that there is no attack sound.
The bug is present in all game modes that I’ve tried. Campaigns, random map (single player) and editor.

Could you please upload a video where this happens?

do you have any mod that changes units/skins/sounds or something?

rec.aoe2record (193.0 KB)
Here’s a recording

No mods enabled or subscribed.

I meant like a screenshot video, to see if we are hearing same or different sounds…

Heres a google drive link with the recording

If you try it not from the editor, does that still happen?

Ok this seems to be an issue on my computer only. I just tried on my sisters laptop and the sound was working as intended. Could it be a formerly installed mod has messed something up? I dont have any mods enabled or subscribed at the moment

1 Like