How to disable tooltip in AOE DE?


#1

I find it very uncomfortable because I do not see something? How to turn it off?


#2

When you have started AOE DE go to Options and then Settings and change the checkmark boxes below Roll-over Help to Fixed or Off.


#3

thank you bro. It work :slight_smile:


#4

48 posts were split to a new topic: AoE:DE Roll-Over Help Not Showing When Enabled


#5