Idle villager cluster selection does not work

:arrow_forward: GAME INFORMATION

  • BUILD #: 100.12.1529.0 (132601)
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

On the original game UI, when you shift + click the number of vills button beside a specific resource, a cluster of vills collecting that resource is selected, clicking the same button again would cycle to a new cluster and so on. This was also true for the idle banner up on top and the vill count, which would both select clusters of idle vills.

On DE, this is just not true, at least when using classic UI. Shift + clicking the buttons selects a single villager doing the specified task, and doesn’t even allow cycling.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Use classic UI (haven’t checked any other)
  2. Have at least 2 separate clusters of villagers doing the same task(collecting same resource or idling)
  3. Shift + click the villager count button beside the resource OR the Idle banner on the top left

:arrow_forward: EXPECTED RESULT

A group of villagers close to each other and doing the same task(collecting the specific resource or idling) should be selected. Further clicks to the same button should cycle to another group, if one exists.

:arrow_forward: ACTUAL RESULT

A single villager is selected, and further clicking does not lead to cycling

:arrow_forward: IMAGE & ATTACHMENTS

12 Likes

Try using the Shift + . Hotkey instead :slight_smile:

1 Like

It works, but that ends up selecting ALL idle settlers instead of separate groups. Additionally, by using hotkeys, one can’t select villager groups working on resources :frowning:

5 Likes

Glad you made a proper report. This is extremely frustrating and can’t understand why it hasn’t been fixed already.
Please fix it soon

4 Likes

This still worked on both betas. Why not working now?

1 Like

Yep I was going to report this too. Was really useful in the old game, but for some reason missing here.

4 Likes

try default iu, it works on it

1 Like

At least in my computer, the default UI also does not work. It cycles between clusters but only selects a single villager :frowning:

image
try that hotkey

Translate it please in English

Thanks for reporting it , people please highlight this thread , I was trying to report same .

How to add threads ??

2 Likes

This isn’t the same. Don’t want to select all and risk vils walking big distances. The method in question selects idle vils in 1 location

2 Likes

Yes group of idle villiagers in one location , not all idle villiagers from whole map . It was such a lovely feature , not they just taken aways from us

3 Likes

then just put default IU, and shift and click on the banner of idle villagers. Solved. Use default iu, that works, the others iu should work but dont

From my testing, default UI also doesn’t work, it allows cycling between groups but only selects a single villager of the given group. Regardless, it is an issue, not a design choice, and needs fixing.

4 Likes

oh yes, i remember, i even created a topic asking that that was implemented

realy uncomfortable to manage your economy without the shift-select mechanism.

it would be cool to have this function back.

3 Likes

No ui work , can u show what I did in details ?

no ui work, iwas confused

This still wasn’t fixed in the patch today. There were so many things completely irrelevant addressed in the game but not this simple and necessary part of the game to manage eco.

This wasn’t an issue in either of the betas. Why is it like this now? Is this how the game is now meant to be because it is a deal breaker for me and I will go back to standard AOE 3

1 Like