In game responsiveness is slower in multiplayer

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: No idea, but the patch you released on 01/02/2022
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:point_down: DESCRIBE THE ISSUE IN DETAIL (below). LIMIT TO ONE BUG PER THREAD.

In-game responsiveness has slowed significantly. Before unit control was crisp and clear and units did what I wanted them to (apart from pathing) exactly when I wanted them to do it - i.e. on my click command.

Something has changed, responsiveness has gone down and it just feels really really bad (basically like aoe4)

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Start multiplayer game
  2. Play
  3. Be shook

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

Crisp control like in the previous patch

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

I can’t attach a video to this website for some reason.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

Game ID 153237
MP Replay v101.101.58259.0 @2022.02.01 153237 (2).aoe2record (5.1 MB)
*

5 Likes

Same here. Even in the game menus. Everything is lagging.

DragonStar and Villese also confirmed responsiveness issues in stream.

Hi @Murken901 !

Thanks for this, we are already tracking this issue!

1 Like

Thanks!

There’s also an issue in the latest patch where there’s 3-5 seconds of lag during TGs, especially 18 or more minutes into the game. For example, you tell a villager to build a house, then it continues chopping the tree for 5 seconds, then it finally goes to build the house.

Is that issue being tracked with this issue, separately, or is it not yet know by the dev team?

You can see an example of the lag at Twitch

I’m not sure why there aren’t more reports in the forum yet, but this issue has to be affecting the vast majority of lobbies (if not ranked TGs) as well. Every lobby at least one person, usually several, are complaining of 3-10 seconds of lag. It’s unplayable.

The show match between GL and Amigos had to played on the previous release because of the bug.

Have you tried to enable V-sync? It kinda makes things a bit better for me.

Yes, I thought vsync fixed it, but it may have been restarting my computer. I had several games without lag after restarting and enabling vsync, then the lag returned for several games.

V-sync messed up with my fonts and now I understand why people are complaining about new fonts. I can’t understand why this new “bug-fixing” patch is so buggy.

New patch released. Please test. It should fix the issue.

I have the same issue units won’t do what I tell the to right away and it’s not lag as I’m playing at 60ms

2 Likes

I wouldn’t call it lag. I would call it poor responsiveness. Vsync did not help.

Same issue here.
Everything becomes laggy after this last patch. Please Microsoft fix it urgently.
When I click a villager to build a house around one second is elapsed before the order is proceed.

apparently an initial fix is released in PUP

Fixed in latest release. Please double check.

Feels really slugging for me this patch. SP super snappy (great), MP bad (input lag), and my internet is good.

Hi @anon642a !

Which kind of games do you play? Hosted, Ranked? Are you usually the host?

Both, I’m not usually the host for hosted. I’m near Toronto, Canada, and any server that isn’t East US has pretty noticeable input lag that is worse than it was before.

did you check fps? in my case in every game (1v1 both ranked and quick play) I have passages of dropping fps from the usual 60 or so to 20, 30 or so. this makes queueing instructions (with shift key) to respond randomly and frequently disappear. It appeared with the latest release as after applying the beta to the previous one I faced no issues.

1 Like

Thx. I don’t think it was FPS issues because it didn’t happen on East US server or single player. The good news is that is seems to have gone away on it’s own (or it was psychological (for me) in the first place :slight_smile: )

Edit: Scratch that, some games on UK server (111ms ping) are fine for me, others (on same server) pretty noticeable input lag. This is right at start of 1v1, I’m getting 165 fps.