Install Original Version in Win10


I bought in 1999 (I think) AOE 2 original version, actually I found it in an old box in pretty good condition.

AOE 2 Original Image box

So now I want to remember the old days and play it and I have some questions:

Is possible install that old version in Windows 10?? How?
or is better buy the actual remaster version?


You should get the remastered version but the remastered version is not objectively better in every way so it’s a good idea to install the original version too.

I also love to play my old, original AoE, AoE II and III CDs. However, I could not get them run under WIN 10.

Thus, I run them on a Linux OS (Leap 15.2) using WINE over PoL (Play on Linux). Linux can be easily run in dual boot together with WIN 10 on the same computer.
For AoE and AoE II I use WINE 2.8, for AoE III WINE 4.0 works fine (using “Windows XP” as emulated Windows Version). For multiplayer, be sure to also select directplay installation.

PS: Using PoL you can get a lot of other legacy games to run :wink:

Any link about how to install it in windows 10?

I’m using Ubuntu, looks very good your path. I’ll try it.

Do you need to use the DVD?

@Rakovskii, you’ve installed the original game on Windows 10, can you help out @InkaPanzer here?

1 Like

Hello @InkaPanzer,
Yes, you’ll need to use the original CD-ROM.

well i had the original cd for aoe1 and i needed to install legacy drivers and enable direct draw so if you do that it should be enough

Dont work!
I installed AOE 2 from original CD in Windows 10, enable DirectPlay and the game dont launch.
Compatibility mode on, admin user rights on… I dont know what to do? what’s the right config? thanks!

Given how strong a PC is nowadays compared to 1999, you can easily fire up a virtual machine that matches the specs of a PC from 1999, install Windows XP on it, and run your original AoE2 there.

When I install UserPatch v1.5 I get this message: " Required files could not be located" I installed full version of AOE2

Ok good neews! I’m able to run AOE2!! :sunglasses: see that intro after almost 20 years… I need to installa this patch: Age of Empires 2 patches download | AoeRealm

Now the graphic quality looks a little odd, is there any HD patch?

Congrats! Under Windows 10 or Ubuntu?
If Windows 10: with the suggested VM with XP or just with the linked patch?
I experienced no graphic issues and no patch requirements with linux - but would be courious about the Win 10 solution.

For today Windows 10 :rofl: I’ll try in the weekend with Ubuntu.
After install from original CD I need to apply the patch: Age of Empires 2 patches download | AoeRealm

After that all working fine, the only thing is the graphics quality looks very low, is there a HD patch? or do I need to buy the DE version?

The DE Version of AoE II is really nice!
However, to get the real feeling of these days, we thought they never end… playing the legacy stuff has something (starting with the install screen). :slight_smile:
I just played “Day of the Tentacle” again - using DOS BOX :rofl: :joy: … hilarious, somewhat odd, but fun!

Now I’ll try out the Win 10 installation of AoE II, too.

Good luck! share your results or problems.

Thanks for your advice!

WIN 10 installation turned out to be quite easy. However I’m facing some problems, which may be due to some missing legacy DLLs or wrong overrides (which are then most definitely be my fault)…

  1. In the WIN 10 installation I have to execute the game as root/admin which makes me feel uncomfortable, as I usually would never execute an application as root - and thus disconnected from network prior execution and not tried multi-player).
  2. The display of the main menu is strange.
  3. With the WIN 10 install, sound does not work.
  4. Resolution of 1280x1024 does not work with WIN 10.

Main menu (Windows 10):

Main menu (Leap 15.2):

Res 1024x768 (Windows 10):

Res 1024x768 (Leap 15.2):

Res 1280x1024 (Windows 10):

Res 1280x1024 (Leap 15.2):

However, the game is playable under Windows 10 and this are just problems I experienced and I would be eager to learn from more experienced users in order to overcome these problems.

All the best and keep on playing!

Skip #3 (sound problem).
Sound works. The problem was due to the stupidity of the user.

And here are two images from AoE II DE (just another dimension):

Nice!! your screenshots looks better than mine installation, any config settings am I missing maybe? how can you setup that bigger screen res? MIne looks like 400x800 or something similar.

Your #1 coming from Linux world is normal that feeling :smiley:

#2 looks like the image is repeated