It's been a whole two days since I'm not able to play multiplayer

Game Version:

  • Build: 35209
  • Platform: Steam


Since yesterday morning (23/02 — GMT-3) unranked multiplayer lobbies won’t show up for me. When I get to the unranked games tab the list remains blank, with nothing but a “Searching for games” message that never goes away.

I also can’t create a lobby, as the loading wheel next to the lobby name box never ceases to load (it keep spinning indefinitely), regardless of how I set up any option. Therefore, the “Create Lobby” button remains unavailable.

I’m still able to receive and accept invites and join friend lobbies, via steam. But in those cases what happens is that I even show up at one of the lobby slots, but only at the person-who’s-already-on-the-lobby side. On my side I remain stuck at the “Entering Lobby” loading screen forever. From that screen I can even hear taunts sent in the lobby chat, but no further interation than cancel the loading is possible.

Some additional info:

  • This happened over nothing. The day before everything was just fine, I was just enjoying the game with no problems. Since then nothing changed on my side. Configurations, hardware, game settings, internet connection; everything the same.

  • I have crossplay enabled and I am logged to my Microsoft account ingame. Tried toggling both already and nothing changes.

  • I have always played with a wifi connection. Tried ethernet with no success.

  • The last thing I can remember doing before the game showed up this issue was browsing and downloading some mods and scenarios at the ingame mod section, wich I still can do.

  • At first I thought that the issue could be caused due to the server maintenance. Now the maintenance is over and the issue remains for me.

  • Multiplayer on other Steam games are working just fine. I gave a try on AoE2HD (2013), and could normally find lobbies, join, create and play with no problems.

Edit: Some more info about the issue I found.

  • You actually can create a lobby, but to that happen the lobby name needs to be blank.

I’m having exactly the same issue.
Can’t host a game, and when my friends invited me, I just see circling on the joining-in screen, they could even see me in the lobby, but I’m stuck at the joining-in.
I can see the connection quality on the right side of the lobby game list and informations in other tabs such as personal profile. But no games shown under lobby and spectator tabs.
Connecting from Sweden.

Edit: persist after update 35584

I accidentially found the solution.
Just sign out of XBOX LIVE at the top-right corner at Main Menu.

1 Like

Well, gladly I found the fix. You just need to relog at your Xbox account ingame and voila, problem solved.