Known Issue: Trouble Signing In to Multiplayer Servers

Me too. Started having multiplayer issues on AOE DE so I decided to upgrade to AOE 2 hoping the newest version WOULD ACTUALLY WORK!

Continuing the discussion from Known Issue: Trouble Signing In to Multiplayer Servers:

Running windows 10x64 off of steam, have tried registry edits for TLS 1.2, checked firewall, port forwarding in router, antivirus whitelist etc. Even Turned off firewall and antivirus completely to test.

Nothing is working.

Just had this happen today. I played 3 multiplayer matches in a row on the Westus server. The first match ended after about 45 minutes. The next 2 were hosted by the same player and both lasted roughly 60 seconds due to a player resigning abruptly. After the third game I played today I received this window pop up and have reloaded the game 5 times and nothing has changed.

1 Like

same here… suddelnly ejected from my game and after that, impossible to play again. this message is displayed automaticaly.

I’ve played over 100 games prior to this patch. Now I have this patch I am getting this issue. The signing into Multiplayer Services but it won’t.

@CarvBear @TazulReY123 @SpringKhan14966 Multiplayer is currently down for maintenence. Please see the forum post here: Server Maintenance - Tuesday, January 21 - AoE: DE, AoE II: DE

1 Like

I have this issue since I got the game.
A few days ago, I tried to play to play to another microsoft games on Steam (Halo).
Can’t connect neither. I don’t know if it’s related, but I thought it was worth sharing it, just in case it helps someone understanding what’s wrong.

2 Likes

Update - post patch it still won’t work. I’ve done a complete reinstall, verified files, tried to connect to multi through a VPN just to test (without actually playing any games), which also didn’t work. (I tested and I could see games on aoe2 HD multi using it, just not aoe2 DE).

Had the same issues - disconnect & consequent auto resign after 5-15 minutes into the game.
Though I was able to resolve it by using a VPN and going to Windows System Settings->Gaming->Xbox Networking->Wait and then click the “Fix it” button. This had to be done everytime I connected to the VPN, which was a tedious process, but it worked.
…until the last update (a few days ago).

Now I am unable to find any multiplayer games, it just sais “Searching games…”.
When trying to create a lobby, the “Create Lobby” button is grey and there is a spinning loading icon next to my lobby name.
Trying to join a game via invite results in a never ending “Joining game…” screen.
All of these issues are the case with and without VPN.

I am connected to Xbox live, am able to get into the multiplayer, but apparently fail to get any data from it.

Seriously, I just want to play a game. It is always a gamble if it works that day, plus all the debugging and research for fixes eats hours of my potential gametime.
Please fix :frowning:

What I tried so far:

  • Restarting game
  • Join via ingame invite/join via steam friend
  • use vpn
  • reconnect to xbox live
  • use mobile hotspot
  • fix network issues (xbox networking/windows network)
  • updated network drivers
  • verifying integrity on steam
  • Reinstalling the game
  • Trying to join a lan game via hamachi => Joining invitations resulted in this error: “Unable to join game. Error: Unknown error”

Info
Game version: 101.101.34793.0
Internet Provider: O2
VPN: issues with and without

1 Like

Experiencing same issues as noted above!

I get the message from the original post since about 15 minutes now. Several retries and restarts didn’t help.
Are the servers down or am I now suddenly affected by this mysterious issue?

Same for me, experiencing this issue now for the first time.

Strange thing is: I asked in the Steam forums if Multiplayer is down (like 45 minutes ago). Only one guy confirmed. 0 on Reddit. And one here…

So either it is only affecting a small group of people or Multiplayer in this game is already so dead that nobody notices when it’a down. Actually don’t want to believe the second possibility… but I already had a hard time finding lobbies today… and matchmaking queue took so long that I finally gave up on waiting.

Still down for me, btw.

EDIT: Works again

same problem occurred for me as of now…

Pretty sure its due to servers being down…
Just gotta wait I’m afraid

1 Like

Can’t log in multiplayer services today…
And btw, from China, I need to use Leigod to play without delay…

I had the same exact problem, FIX: Disable CrossPlay in the Options menú! It worked for me!. Good Luck!

Can not sign into Multiplayer services. I bought the game today from Steam. Location: Turkey, Platform: Windows 10.

I have purchased the game from Xbox today, and I have the same problem with this version also. It is not related with Steam edition.

2 Likes

After I disable CrossPlay and I pressed confirm button. The settings does not change, so I can not disable CrossPlay actually. That did not help at all. Thanks.
There is another post in the forum about this issue sorry-failed-to-connect-multiplayer-services-pleas-try-again-later

1 Like

I can’t disable Crossplay too.