List of unfixed bugs

FIshing ship pathing is bugged! You know those new ponds on araba? Try putting a dock in and a fishing ship in one. The ship gathers food (from the shore fish or a fishing trap) then once it’s full it just idles instead of dropping off.

1 Like


The map of “entire world” is bugged, IA surrender before pass to 2nd age

Has anyone brought up the Tech Tree not working and just being stuck on the part just before the castle? I can’t see it in the list but I don’t have time for a full bug report right now.

Been stuck for me all week.

1 Like

Hi!

Whenever I try to boot up Co-op campaign im getting the error.

"File: Scenario resign FE.per2. ERR5001: File open failed: ERR5001: File open failed.

This occurs any time I open one of the missions for the new campaign. After I close the message the game starts as normal but as if I made a custom match, so no scouting/tips page and no AI involvement. Similar issue has happened to a friend so I don’t think its on my end but that could be possible. Thanks!

3 Likes

Try to make an individual bug report if you want to have a chance of devs responding and seeing your message

This bug is already tracked :stuck_out_tongue: I can't play cooperative campaign - #20 by IkoKnight8151

Please fix the lag, is so disgusting, I lost a lot of games because the game disconect for some seconds, omg

When game disconects for some seconds, it’s almost surely your internet’s fault.

At least that’s the case for me

Performance issue needs adding to the list.

Frame rate drops to 2-4 when playing a multiplayer match (primarily effects the game host) and there’s fighting on going.
Even if it’s 2 players controlling the same colour vs 2 AI, severe frame rate issue.

Single player works fine, so it’s something server based I believe and has gotten severely worse after the last 1-2 updates.

I updated the list for now. Anyone noticed any major new bugs in the latest patch?

I can’t install any mods. Support says it’s being tracked but I can’t see it in your list. Cheers!

This issue is long overdue. The buttons aren’t responsive without visual feedback.

Not sure exactly when this started again but sometime over the past couple updates, the problem of villagers or other units just stopping what they are doing has gone through the roof. Any long game I play now I have to constantly get lumberjacks to start chopping again because more and more start standing around holding various amounts of wood, like they just stopped chopping for some reason. I thought I saw a patch note saying this was fixed, and if so, it clearly wasn’t.

Same for builders… They just stop building for no apparent reason. Usually when something is in the way. They used to start building when whatever moved, but they don’t do that anymore.

Another issue is that I am unable to build in certain spots for no discernible reason. It just shows it in red like I was trying to build over another object, but there is nothing there. No elevation, no obstructions, nothing.

Overall a lot of QoL-affecting bugs have sprung up the past few updates. Hope something is being done to address this.

1 Like

When I want to chat the game started freezing few updates ago. I can chat a bit, but after few times the game freezes. Happens ingame. Other people with the same issue?
It is really annoying!!! please help!

Hello, i’m not sure if this is a bug, but it seems like it, when i try to use the “Modify attribute” in the scenario editor, it doesn’t work, i’m trying to modify a Photon Man’s rate of fire and it still fires as slow as it usually does, i tried modifying other attributes such as attack, range, speed, and defense, still nothing. The trigger is assigned to player 1, the unit is selected on the dropdown menus, i tried assigning, sum, substract, divide, and multiplying the attribute and nothing.

Add this bug to the list please:

Banned maps do not appear in team game

I guess this has been fixed, since Stables, Barracks and Archery Ranges have a 2nd page.

Biggest one: Poenari Castle, where the range indicator plays Ouija with your brain.

Similar to previous, this has been fixed too.

Can confirm, not fixed

2 Likes

I have been digging up a lot of things, and I have found some good dataset bugs:

  1. Melee Rathas do not benefit from the Tatar team bonus (which may seem correct, but Melee Rathas get LoS boost from Fletching, so except combat Melee and Ranged Rathas should be identical).

  2. War Wagons do not have a defined attack vs Spearmen. This prevents them from utilising Parthian Tactics.

  3. Battering Rams (not Capped or Siege Rams) cannot be modified using triggers. (I found this in an old version, could anyone confirm?)

  4. Leitis work weird with Wootz Steel. They already have the armor ignoring property, so instead of gaining Armor ignoring property with Wootz Steel, they lose the armor ignoring property and instead gain resist armor ignoring property.

  5. Implementation of Recurve Bow for hero units could be better. It’s a mixed bag like old Parthian Tactics.

  6. Viking Transport Ships are cheaper for no reason, unless they consider Transport Ships as “War”-ships, which they are not considered in any other situation.

1 Like

Pretty sure they count for idle military, so I think they are actually classed as a kind of warship, but maybe not the same type as all the other true combat warships.

But monks which can actually influence a battle are considered civilian units. AoE2 is weird 11