Megathread: Game will not start on Gamepass/MS Store

Since the new update (which came out yesterday) I can not start Age of Empires IV. As you can see in the picture the game is stuck on this screen. Ryzen 2600X and rtx 3050 as for my hardware. My friends do have the same issue.

16 Likes

I have the same problem couldnt play since the patch came out…

4 Likes

It took me sometime to load the game for the first time. But it was faster thereafter. How much long did you guys wait at this screen. Also do you guys have a hdd or ssd?

2 Likes

I have an SSD the Samsung 860 EVO; I have waited for around 5minutes as the circle bar animation (left bottom corner) is not really smooth I’m assuming it’s some kind of an error

1 Like

Sorry to hear this @Leo3937. If you are still seeing this, please contact support with your DxDiag and warnings.log file. Thanks!

Thank you for reaching out to me. I have now send the logs via contact support. Thank you for looking into this! Kind regards, leo

1 Like

I have the same issue since the new update came out!

Get this error over and over again in my warnings log file:
" GsdkXboxPlatform::GetUserLicenseToken, Ms Store Product Id from the XStoreQueryProductForCurrentGameAsync does not match the MS Store Product Id from runtime setting"

6 Likes

@Jerex02 Please contact support with your DxDiag and warnings.log file. The more information we can get from players experiencing this problem, the better. Much appreciated!

Same here man, I played 1 game after the patch, next day I am stuck at the loading screen…

4 Likes

I have had the exact same problem ^^^

4 Likes

This sucks. Was really excited for the new season. :frowning:

4 Likes

did anyone find a solution for this problem, it was working for me after ranked started a few hours ago, but everytime i exit and start the game again the loading animation takes longer and longer and now its taking forever. the spinner spins and then stutters for a second then spins again. i swear everytime something good happens to the game windows store and xbox game pass screw something else up. i really regret buying this game on windows store. lesson learnt. will buy from steam instead in future.

4 Likes

bumping this up as i am an xbox game pass user having this issue for the first time. game since install on release, until today has been fine and perfect. now i have stuck on loading screen issues. the game was fine last night doing customs. any assistance would be great

yeah i can’t justify this issue anymore, multiple friends had it in Season 1 and stopped playing. i think steam is the way to go

1 Like

i have sent my dxdiag and log files to official team but they reply me with the exact same reply as this problem last occured when the former patch was published.
sadly this time the same solution dont work at all. i suppose the everytime the patch itself has fatal technic bugs with mod system. or we just cant understand why the same problem happens twice.

i’d say we all ask our money back, and buy the game from steam instead.

1 Like

I have the same problem. Can’t log in since yesterday

tried shutting down by Alt+F4 , updated XBOX game app, rebooted, and it came back again.
It took a while, like a minute or two, but is now back again.

this is exactly my issue with the warnings file, tried for the last few hours to do all the suggested tasks and still stuck on loading screen

same, should be something wrong on the server side