[Merged] Overlay Freezes

Game Version: 101.101.36906.0 4941835

  • Build: ?
  • Platform: Steam
  • Operating System: Windows 10
  • Gamertag: DecafUnicycle28

Issue: Sometime the game starts and the overlay is frozen, the gameplay/units are selectable but score, resource amount, mini map etc are frozen. If I then try to send a message, the mouse and hotkeys go completely dead as well.

Reproduction Steps:

Here’s how to reproduce the problem: randomaly happens when game starts. Cannot describe how to reproduce

10 Likes

Same problem for me, happened twice already. Very inconvenient for ranked games… Is there a known way to clear the bug ingame or is it doomed ?

1 Like

Same here. Only restarting the computer solves it for me.

Same problem here, not only that but unranked lobbies take time to appear (if they decide to appear)… So many problems since the last patch…

Ranked games also just don’t connect, sometimes makes the game crash.

1 Like

Hi,

I think this problem is annoying many players. The User Interface “freezes” sometimes (it seems that it happens randomly) some seconds after a ranked online game. I cant click on anything (minimap, building stuff, etc), the resources and population are not updatde but hotkeys still work. So you can play with the hotkeys but you cant see how much ressources, population and so on you have. You cant open the menu, so that you have to exit AOE with task manager. The problem occurs randomly for me and my mate in ranked online games and causes a loss for us.
Do someone have a solution for this problem?

Same problem for me… It seems that numerous of other players have experienced this, without any fix available…

Would be good to hear feedback from devs ?

I recently noticed extreme loading time in the options screen when you click the hotkeys tab. Maybe it’s related to this problem, someone opening that screen while playing could create a huge lag. By default it also seems to open with the last tab selected.

This is not the reason for this issue.

It only happens in ranked games. Casual multiplayer, never got this issue…

So for some reason it only happen in Ranked…

Issue seems not to have been solved from April.

Maybe they didn’t found what bugged it yet. Let’s hope then that it is solved in next build.

But how can we be assured that it will fix it? Hoping does not help.This is only happening to a small amount of players.

Maybe the issues can be fixed without a patch…?

That depends on what causes it and additional data, like does it happen only with the Steam version. It could also be hardware or related to your setup, additional software like antivirus or other security / firewall applications. Also that it happens sometimes randomly in ranked only is a problematic factor. Sometimes it can be very hard to find the specific cause for an issue.

It is not only a problem with the steam version.

fixed i think not sure

Game Version:101.101.369.06

  • Build:
  • **Platform:**Microsoft Store
  • Operating System: Windows 10
  • Gamertag: ElGGian7

Issue:

In 3 Multiplayer games in a row all the units of the game freezed.
I can still select them, select the buildings, I can hear the sounds of when I select those, I can get into the menus and chat, but the game is frozen.
My friends I was playing with told me that the game resigned me and I could still do what I described above.
It happened 2 times in Dark Age and one time in Feudal Age, one time in 1vs1 ranked, one time 4vs4 ranked and one time in a non ranked 3vs3.
Of course I lost ELO points, but it’s not the end of the world.
I didn’t do any update, any change, anything. After the first time I reinstall everything and the problem persist. I’ll try to reproduce it offline and update this topic.

Reproduction Steps:

Here’s how to reproduce the problem:
I simply start the online game.

ATTACHMENTS:

2 Likes

My friend and I found this happen to us in multiplayer with a custom scenario. It turns out our commands were just delayed, because our game times were out of sync – my commands eventually triggered for the units a minute later. This started happening to my friend too – his commands were a few seconds delayed. We found it helped after he paused the game, and we waited a minute or so for the game to catch up. Then the delayed commands resolved for him, but not for me – I eventually had to leave the game because my commands were delayed by almost a minute.

Thanks for your message, but unfortunately it’s not a delay, it’s really a freeze.

If I try to pause the game, it won’t pause but I’ll see the message saying I have 9 pauses left.

3 Likes

Quick update: I played 3 times in a row offline and the game doesn’t stop.

I tried again Multiplayer and it stopped again.
You merged my topic with other issues which looks similar but to me these are two different problems.

1 Like

Yea, I think for the most part, everyone here had the same problem. Fine is definitely a freeze of the overlay, interface, mini map etc and NOT a delay. The animations are still active.

1 Like

I think I fixed it!

After 5 matches in a row where the problem occurred, now I made 4 matches where I had no issues.

Basically I realized that the clock on my PC wasn’t sync properly, and even after a forced sync it had lost it after a while.

So I changed the MoBo CMOS battery, no more clock sync issue, no more AoE multiplayer issue.

I hope this will help some of you in the same situation

1 Like