New update broke the game's UI

Build: 101.101.36906.0. 4941835

On top of that, me and some of my friends are having trouble connecting online to play the multiplayer


Try disabling UI mods.

Don’t have any though

Do you have any mods enabled?

I have same problem,until turn off Improved tech tree UI Mod.
its annoying …

1 Like

SOLUTION: Just turn off Improved tech tree UI Mod. That’s how it fixes the problem.

1 Like

Today i run aoe and see this … pic attached

I tried restart game, steam, check integrity files, restart computer. Nothing works.

Some idea?
Thank you for reply.

AOE II DE, ver. 101.101.36906.0 4941835

Do you use mods? Select off for all mods. Than restarts the game. This will most likely fix your issue. If i dont work, restart steam and try again.

1 Like

I guess the tech tree mod is causing this issue.

solved, thank you guys.
Unsubscribe tech tree mod.

I did have the tech tree mod, I turned it off, yeah. I hope the maker will update the mod to make it work again.

I’m having problem with my AOE2 DE (on steam). The selection options are colored in gray and the top menu are not aligned properly:

1 Like

hi i have the same, and ingame unit icone too

@onekayprod This issue is already reported in New update broke the game's UI

In my case it was “Improved Tech Tree UI Mod”. Just disable it and restart the game.

So this happened, right after the patch, verifying files on steam didn’t work.
Same on unit colors while in-game.

you need to disable UI mods in ur mod menu then restart game ( try disabling the tech tree mod if you have it)


This worked for me! Thanks!

Yep, worked, sad day for the Improved Tech Tree UI mod.
My thanks!

That worked for me as well, thanks guys…

After the latest update appeared a graphic issue. Any suggestions how i can fix this?

1 Like