:arrow_forward: GAME INFORMATION

  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

so now we have DC every game ? great job we where wondering how bad this uptdate could, now we know

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

try to play

:arrow_forward: EXPECTED RESULT

:question: What was supposed to happen if the bug you encountered were not present?

:arrow_forward: ACTUAL RESULT

:question: What actually happened (what went wrong) because of the issue you’re reporting?

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE (.aoe2record) of the match where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a relevant PICTURE (.jpg, .png, .gif), VIDEO (.mp4, YouTube), DXDIAG FILE (.txt), or CRASH/GAME LOGS (.aoe2record, .txt) below.


While this first report is not very well written, I can personally confirm the issue. Tried to play several rounds of 2v2 (ranked and casual lobby) with a friend, each of them running out of synch after about 2.5 minutes.

No mods, no game adjustments, playing on Windows 10 and Steam. I run on 1060 6GB, my mate is using an old Titan GPU (he is still having the not shown oulines bug)… Played as Japan & Inca against Dutch / Swedes / Russia / China. Maps were Baja California & Central Asia Plains.

We have also captured a video of the OOS casual lobby game, can be found here https://www.youtube.com/watch?v=Hbtu3pAR2E4

1 Like

For those of you experiencing Out of Sync errors, we will need more information to understand why this is affecting certain users. This includes:

  • The map you were attempting to play.
  • The mode and game settings.
  • Whether you are running any mods.
  • What civilization you were using.
  • Your computer specs and operating system.
  • etc.

Any information that can help the team narrow down what’s happening will help them work towards a solution!

Thank you!

1 Like

Good question! This seems to be effecting a ton of people on ranked and unranked – there are active posts on reddit and ESOC with lots of people experiencing it as of ~40 minutes ago, and while chatting in lobbies, many people mentioned getting the OOS error in many games. All as of today’s patch.

In terms of specifics, I’ve received the error in three 3v3 supremacy games over the past 20 minutes, two ranked and one casual. All were with the same team (we played Japan, Russia, and Inca in all three; the other civs mixed), and all were on different maps. None of us (at least, none of the people on my team) use any mods.

  • The map you were attempting to play. -> don’t remember, different maps from the quickseard pool
  • The mode and game settings. -> qs, supremacy, team 3v3
  • Whether you are running any mods. -> no mods installed
  • What civilization you were using. -> inca, japan, russia
  • Your computer specs and operating system. -> win10, amd ryzen 5 2600, 16gb ram, amd radeon 570

Tried several games, also one unranked lobby game. That one also went out of sync.
It happend in the first 3 minutes each time.

Quick update: all three of us were able to take a casual multiplayer 1v1 against a computer and not get an OOS error, and the ranked 3v3s appear to have counted as “wins” in our ELOs.

it’s every map, every game in every mode litterally, i am in a group of 100 people and none didn’t crash

for been really actif since 10 years on aoe, i don’t know yet a single player who has been able to play since the patch


Can confirm. Every game out of sync, the only thing that isn’t out of sync is the rating you lose.

Each day I try to get my ■■■■ together, telling myself not to refund this game because it will be more stable in the future with upcoming patches.

In vain.

1 Like

Quick final final update: Badger VII and I now took a casual 1v1, and did not get an OOS (the OOS happened within about 3 minutes in the three previous 3v3s).

sadly i am agree with you if it continue like this we will just all leave aoe 3 de

1 Like

The hype when I saw another available update was undescribable. Slowly, I thought, slowly but surely this game is becoming more and more stable and enjoyable. haha lol

End up getting 4 Out of Syncs in a row in ranked matchmaking. Lost 100 rating

My disappointment is immeasurable and my day is ruined.

1 Like

even the campaign don’t work, i have oos on it

I have neever seen such a joke. I wish I could ask for a refund. The devs are so terrible for putting things out without testing

1 Like

seems to be happening every single game since patch
but just for good measure

map yukon
mode and game settings 4v4 treaty 40min
any mods no
What civilization inca, cant remember other 8

Your computer specs and operating system

gtx 1070 ti
win 10
16 gb
i5-6600k 3.5 ghz

I do not even go to the multiplayer area. I start a skirmish game and I get OOS. Why am I getting a OOS in single player? Come on guys…

I really want a refund…

Could this be a fix?

Same issue. Out of sync every time every Mach every map

it should have been fix today isn’t it ?

Unfortunately, no. Still have the issue, playing on pc

Hello everyone! The quick fix (Build 11148) should address the new Out of Sync error that cropped up after the December update. If you continue to see issues, please contact our support team so we can follow up on the problem before the holidays:

Thank you for your reports!

1 Like