(Re-mastered)Julius Caesar Campaign part I Bello Gallico

Discuss (Re-mastered)Julius Caesar Campaign part I Bello Gallico

Is here anything else i need to do to play this campaign? Campaign doesnt load. Just black screen after i click a Chapter. I have ROR. Also disabled all other mods and restarted.

Hmm that is a shame. I have heard atleast 1 other person with the same issue. It seems to work for most other players so I don’t think it’s an issue with this mod. Unfourtunatley AoE II has a lot of bugs. The only thing I can maybe offer is to uninstall then reinstall the mod and see if that works.

Unfortunately, the campaign has now completely disappeared.

“Mod not found. The creator may have removed it.”

( Mods Single - Age of Empires )

Ooook. So it says this mod ‘has been flagged and under review’

i had the same issue with the part 2. removing the cinematics intro/outro from the json file worked. Didnt follow the story, but atleast i could play it.

@BASEDTeuton after much debugging, turns out my dawn of the dukes DLC was corrupted and was missing the eecam2/jadwiga_background.dds file. Reinstalling this dlc fixed it.

Yeah, it’s back online. :slight_smile:

Yeah I contancted Microsoft support and they unflagged the mod. Seems like it was flagged by mistake or something.

1 Like

Hi! For some reason, the campaign always unsubscribes when I quit AoE2, and I have to subscribe again when I boot the game back up. It does keep my progress, though. Any ideas why? The second part does not do this.

1 Like

Not too sure unfortunately, the game is riddled with bugs.