Recent updates seems to make the game crash when using a text mod (translation of the game)

Hi there,

we created a mod to translate the game in Breton language and it worked fine, but since recent updates it appears that it makes the game crash after the intro vid.

It’s in a local mod repository :

C:\Users[my name]\Games\Age of Empires 2 DE\76561199036560832\mods\local\test\resources\fr\strings\key-value\key-value-modded-strings-utf8.txt

I tried to change the texts in it by the French official translation (in order to check if it was a problem from our translation) but it also crashes.

If anybody has some ideas, they’re welcome :wink:

PS :
When overwriting the French lines for the official translation with my own ones

→ in C:\Program Files (x86)\Steam\steamapps\common\AoE2DE\resources\fr\strings\key-value\key-value-strings-utf8.txt

and deactivating my mod, it works… But I think it won’t last and as soon as new lines will be added to the file, I’ll have to replace the file again.