Stand ground no longer works

Game Version:

  • Build: 38862
  • Platform: Microsoft Store
  • Operating System: Windows 10
  • Gamertag: ???


For some reason, AOE decided to un-install and re-install (not my choice). I assume I have a newer version now and the ‘Stand Ground’ function for military units no longer works. Neither using the hot key or clicking on the command has any effect. How can I get this to work again?

Reproduction Steps:

Here’s how to reproduce the problem:

  1. Create a military unit
  2. Start the unit moving
  3. Click the ‘Stand Ground’ button
  4. Nothing happens


I have a video but I don’t see how to attach it.

Stand ground stance makes unit hold their position when you are not controlling as contrary to attack stance that units will attack anything in their sight even while not controlling them. Maybe you are confusing with “Stop” which stops any action (moving or attacking) that unit is currently doing.

I am not confusing them. Before this new version was installed, the stand ground button did indeed stop the units and set them to stand ground. The stop button was also there but they just stopped the units but did not prevent them from wandering off if they saw a target. Has this behavior changed in this new version?

1 Like

I dont think it worked like that ever at least for me. If I change to stand ground while moving a unit, it will still get to the place I clicked and then it will not automatically move anywhere unless I specifically tell it to do so.

That is odd, but I am certain that it worked the way I described before the update. I used the Stand Ground option very frequently and it always stopped the units immediately. They also seem to have added additional combat options that were not there before and have re-ordered the icons on the combat unit menu (as well as changed the hot keys). However, after playing with it this way, I can see that this might be an improvement, although it will take some getting used to.

Yes. That’s how it used to work before the update.

Now it appears that units may chase/attack enemies for a very short distance, but essentially won’t actually move from where they were previously idle.