Starting match OUT on Large Silk Road 9476

:arrow_forward: GAME INFORMATION

  • BUILD #: 9476
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

I started a Skirmish match on Large Silk Road. 8 players, split into four teams. Team 1 is just me, team 2 and 3 contain 3 enemies each, and team 4 a single AI. When the match started I instantly lost and abandoned my colony which hadn’t spawned in. The other 7 players appear present, but one of them looks to be located on the trade route. See attached screenshots. I tried recreating it once, but that time I spawned in like normal.

:arrow_forward: FREQUENCY OF ISSUE

:question: How often does the issue occur? CHOSE ONE; DELETE THE REST.

  • Less than 25% of the time / matches I play (RARELY)
    Only once during my time playing, but I’ve only tried these particular settings twice.

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. I don’t know.

:arrow_forward: EXPECTED RESULT

:question: What was supposed to happen if the bug you encountered were not present?

I get a town center and am allowed to join the match :slight_smile:

:arrow_forward: ACTUAL RESULT

:question: What actually happened (what went wrong) because of the issue you’re reporting?

I didn’t.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a relevant PICTURE (.jpg, .png, .gif), VIDEO (.mp4, YouTube), DXDIAG FILE (.txt), or CRASH/GAME LOGS (.aoe2record, .txt) below.

1 Like

Same issue as here: Wrong players positions, one player instantly defeated by spawning in the void

Easy fix by the way… is someone on this @GMEvangelos?

1 Like

Can confirm that this is being tracked! Will be sure the fix is messaged when it drops into an update.

1 Like