String €11168270 not found

Got the same “string” issue after the new update. Sucks.


The same problem after reinstall the game.


Thats just pathetic. New update, anniversary will be amazing!! Blablabla, take the STRING Error.


I reinstalled the game once again and removed “Age of Empires IV” folder with cashe from “My games” in documents. Have no longer “String not found” but game is in English, not Polish. So Polish localisation was a lie?

No more problems here i found my string o and key :stuck_out_tongue_winking_eye:

Hey all! Sorry you’re all seeing this. @MisteriozZ was trying to launch in Polish, what language are you trying to launch in @HelluvaSparklin @MarcinG666 @TalesOfBoes?

I tried to run the game in several different languages, Polish, English UK/US, German. Each time there is the same problem.

1 Like

I play dutch 1. delete the game 2. restart pc 3. reinstalled it workt for me

I playing in Dutch as well, gonna try it one more time then…

1 Like

This is amazing. I did nothing, just turned on PC and launched AoE4… String not found… Again game crashed, while i did nothing… Is this april fools joke or wtf? This Anniversary Update destroyed everything…

1 Like

i did instal a second language in windows english united states the game is in english

1 Like

Did it. Still not working. Reinstalled, removed cashe, added 2nd language, String not found. Im done with this pathetic game.

Where are the devs? Are they working on a fix or what?

They posted in the thread 10 hours ago, asking for more info? In fact they tagged you?

1 Like

Trying to launch in english, everything was working great before the update.

For MS Users/Xbox App

  1. Close the game, MS Store, and Xbox App
  2. Press Windows Key + I and click on Time & Settings
  3. Select Language
  4. Under Windows Display Language, set it to English (United States)

Note: If you do not have the English language pack, you will have to download it from Preferred Languages. Just scroll down to find the option on Windows 10. On Win 11, it’s the first option. Click on Add a language and follow the on-screen prompts to download.

Then i restart en reinstal the game

Do you really think this is a good solution? Have I reinstalled the game for the fourth time? This is absurd.

1 Like

Wow thanks, this worked for me. Thx! Seems like it crashes with Windows language and thats the reason for
The string fault. I have Norwegian in Windows.
Changed language to English and now works.

  1. Under Windows Display Language, set it to English (United States)

I WONT CHANGE My system language to english only to play AoE 4. Devs ofc dont give a fk about it, typical for MS. If english works than its all ok. They dont care about others.


It’s presumably a workaround while they actually look at the issue.