Unranked lobby loads bugged map

:arrow_forward: GAME INFORMATION

  • BUILD #: 9476
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

I joined a 1v1 supremacy lobby and we started the game. The game loaded up with a completely black viewfinder and glitching textures on minimap. Please refer to the video below.

:arrow_forward: FREQUENCY OF ISSUE

:question: How often does the issue occur? CHOSE ONE; DELETE THE REST.

This has happened 2 times since the release of the game, I’d say 1% of the games.

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Join a 1v1 supremacy lobby.
  2. Start the game.

:arrow_forward: EXPECTED RESULT

:question: What was supposed to happen if the bug you encountered were not present?

The map would load and the game would start.

:arrow_forward: ACTUAL RESULT

:question: What actually happened (what went wrong) because of the issue you’re reporting?

Map didn’t load correctly.

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE (.aoe2record) of the match where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a relevant PICTURE (.jpg, .png, .gif), VIDEO (.mp4, YouTube), DXDIAG FILE (.txt), or CRASH/GAME LOGS (.aoe2record, .txt) below.

2 Likes

The issue still present very rarely. Confirmed on steam update 13490.