Winter Wonderland mod is not working

:arrow_forward: GAME INFORMATION

  • **BUILD update 10807
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

Winter Wonderland mod is not working.
I activate & restart it, but oftentimes there’s no map added to the pool (I know it’s under ALL MAPS). If there’s one and I choose, I end up in Yellow Rivers.

The mod gets unsubscribed on another restarting.

:arrow_forward: FREQUENCY OF ISSUE

:question: How often does the issue occur? CHOSE ONE; DELETE THE REST.

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

:arrow_forward: EXPECTED RESULT

:question: What was supposed to happen if the bug you encountered were not present?

:arrow_forward: ACTUAL RESULT

:question: What actually happened (what went wrong) because of the issue you’re reporting?

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE (.aoe2record) of the match where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a relevant PICTURE (.jpg, .png, .gif), VIDEO (.mp4, YouTube), DXDIAG FILE (.txt), or CRASH/GAME LOGS (.aoe2record, .txt) below.

2 Likes

I have this same issue. Tried verifying game files and it still won’t let me play the map no matter how many times I reactivate the mod.

I’m experiencing the same issue and this is a limited time event. Please have a quick fix. What happened to me is the following.

  • I opened AOE3 went to event challenge.
    -Selected day 2 challenge.
    -It did show me the map, the first time then I completed it.
  • After completion I didn’t get reward.
  • I then repeated the event, however this time map was not showing nor was it selectable from the map pool

Solutions I tried.
Re opened a couple of times to no solution.
Deleted my AOE 3 folder within user/name/game as this keeps most settings I choose. To no solution
Reinstalled and still same problem.

Found a solution.
After game is open go to:
Tools > Mods. Then uninstall the " Winter Wonderland " mod. Restart game then install it again and restart one last time and you may now pick up the map from the map pool on skirmish mode.

1 Like

I’m having the same problem as Khorix, I completed the challenge but didn’t get the reward.

Had to reinstall the mod, and restart the game as Khorix said. It worked.

Loved the map btw, maybe you could make it an official map (without the Christmas features)

I have the same issue. I went to the match from the event challenge (this was after restarting the game from when I earned the map). When the game loaded, it started on Yellow River. I quit and went back to the game set-up but the map wasn’t there. Tried updating the mod but nothing changed. I unsubscribed but now I can’t resubscribe because it doesn’t show up when I search for it.

Basically the event is broken.

1 Like

Exactly the same here…

Me is even worse. Competing day 1 challenge does not even give me the mod since the game crashes the moment it is about to give me the reward. I cannot continue the challenge because of this.

I completed the Challenge and was able to get the reward and complete the next challenge. However last night, after playing a few MP matches, I started getting the MOD installed warning while trying to go to MP lobby and I could not see any MP matches. I tried disabling the MOD several times and restarting the game, but kept running into same problem. The only way I could resolve it was to unsubscribe from the MOD and restart the game… Now of course there is no way to re-subscribe and proceed with event challenges.

Screenshot showing what McLerristarr described with Winter Wonderland acting as if it is Yellow River.


For me just restarting or exiting to menu and then coming back in fixed it, after having to re-enable the mod, but other people seem to have much more severe issues.