Black menu screen after opening cinematic, but music plays

Game Version: Age of Empires II: Definitive Edition

  • Build: (101.101.32708)
  • Platform: Steam


Upon launching the game, the Xbox Exclusive splash screen and opening cinematic plays. After it has ended, the screen becomes black, the mouse cursor appears, and what i’m assuming is the main menu music plays.
However apart from the cursor, the screen stays black, as seen here:

I then went to take a screenshot using Steam’s overlay screenshot feature, and this is the file that was created:

For some reason, even though the screen is displaying black on the monitor, the overlay captures the menu as if it were displaying. I also don’t know why the Steam screenshot doesn’t include the mouse.

I waited for 30 minutes to see if it was just taking a while to load, and it was still black, no changes.

By guessing where the buttons were on the screen, I was able to click the xbox live sign in, and the popup windows that displayed from there displayed correctly, and I was even able to sign in. I was also able to click the exit button which closed the game. I have not tried the other buttons.

I have tried the following to fix this myself:

  • Restarting steam, and my computer
  • Updating my graphical drivers
  • Tried updating DirectX (I had the latest at Dx12)
  • Verifying the integrity of the game cache using Steam
  • Enabling/Disabling Direct Play under Legacy features as per DirectX Problem
  • Using the inbuilt laptop screen, and an external monitor

Reproduction Steps:

  1. Open the game normally

I would greatly appreciate any help with this matter. Thank you for your time.

System information

Laptop: Acer aspire VX-15
Processor: Intel Core i7-7700HQ CPU 2.8GHz
64-bit Windows OS
Graphics Card: Nvidia GeForce GTX 1050
(some info from dxdiag)
DirectX Version: DirectX 12
Driver Version:
DDI Version: 12
Feature Levels: 12_1,12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1


my friend has the exact same laptop and the exact same problem. I’ll post and follow this topic to know if someone has any idea how to fix it


I found another topic and it looks like the problem could be related to the game being installed in more than one PC at the time. My friend has a desktop and this acer laptop and he installed the game before this weekend to play while traveling.

The solution I found on the other thread was to delete aoe2DE from the other machine and repairing the game on the new machine. I’m currently downloading the game on my laptop to see if I also get a black screen

EDIT: I’ve downloaded the game on my laptop and it worked without any issues, so I guess that “delete aoe2DE from the other machine” theory is busted…


I have exactly the same notebook and I have the same problem, I wish that someone who knew or the people of the game could give a help, because I really wanted to play and I can not.

Same notebook and same problem…but the game was working normally until last week, now its only black screen and the music keeps playing

I have a similar laptop and the same problem. For me it started after I updated de drivers of the video card to a newer version. I will try to download the old driver and run the game and if it works I will let you know

1 Like

For me it started since the latest update. Before that it was working perfectly

1 Like

After installing an old driver and running the game the screen kept going black after the initial cinematic. It didn’t work. I give up on trying to fix this game’s issues

I tried something and it worked. I used DDU (Display Driver Uninstaller) to uninstall my nvidia drivers on Windows Safety Mode, then restarted my computer and install my GTX 1050 driver using only Windows Update. Then I tried to run the game and it worked perfectly.

I also used Display Driver Uninstaller 18 to uninstall the NVIDIA drivers in Windows Safe Mode.

I repeatedly checked Windows Update for updates (causing one update-required restart).
Using ALEXMROBR’s method, I can finally see the main menu again and the game is working properly. Thank you, ALEXMROBR.

1 Like

I tried the same method, I used display driver uninstaller to uninstall the display drivers in Windows Safe Mode.
Even after windows update, i still encountered the same issue.
I have temporarily circumvented the issue by running the game on a housemate’s computer and streaming it to my laptop via steam. I’ll keep trying different things and update if I find anything that works for me.

That sucks, man. I thought this would finally be the solution for all of us with this issue, but I guess not… Did you try this in conjunction with other methods like the “optimization” steps?

I just bought this software to find out the same problem cause i have the same laptop.
kind of waste to buy this software and i am out of luck. no refunds from amazon, any updates.
Appreciate any help.

Is the developer ever going to fix my bug, Microsoft has not contacted me at all. Is this the way I report a bug? Please advise thanks

I got this issue when I upgraded NVidia’s graphics desktop. I was able to solve by going to the graphic settings inside the NVidia Desktop, then advanced, then setting the Tessallation Mode settings to Use Application settings.

Can you all try a few things for me to see if any of them work to address the problem?

  1. [If you are running the game on a laptop] Update your on-board graphics drivers.

    • Visit
    • Click Graphics Drivers.
    • Either Automatically Update your drivers or search for drivers for your graphics chip.
    • Download and install the latest drivers.
    • Launch your game.
  2. Perform a clean install of your video drivers.

    • Visit the website of your video card manufacturer to fully uninstall and then run a clean install of your drivers.
  3. [If you are running the game on a laptop] Set your dedicated video card to run the game rather than your on-board, integrated chip.

    • Right-click your desktop and select NVIDIA Control Panel.
    • Click Manage 3D Settings.
    • Using the first drop-down menu, select the High-performance NVIDIA processor as your preferred graphics processor.
    • Click Apply to save your changes.
  4. Disable the Steam Overlay and then re-launch the game.

    • Right click-the game and select Properties.
    • Click the ‘General’ tab.
    • Un-check the Enable the Steam Overlay while in-game option.
    • Launch your game.
  5. Update your Microsoft Visual C++ Redistributables.

  6. Finally, try skipping the intro video.

    • Right click-the game and select Properties.
    • Click the ‘General’ tab.
    • Click the Set Launch Options button.
    • Type SKIPINTRO into the field.
    • Press OK and exit the properties menu.
    • Launch the game.

Let us know what works or DOESN’T work so we can continue working towards a solution for everyone!

Thank you for the report and for your patience!

Hi for me, I got a Predator G9-791 and the Blackscreen still occured even if i followed all your steps…

I have a
Intel® Core™ i7-6700HQ CPU @ 2.60GHz
Nvidia Graphic Card: 980M
RAM: 16 GB
64-bit Windows OS

Pls Help :slight_smile:

Hey there! Have you set your dedicated video card to run the game rather than your on-board chip?

  • Right-click your desktop and select NVIDIA Control Panel .
  • Click Manage 3D Settings .
  • Using the first drop-down menu, select the High-performance NVIDIA processor as your preferred graphics processor.
  • Click Apply to save your changes.

Let me know!


  • A copy of your DxDiag.txt file.
  • A copy of the Windows Error Report text.

With this information, we will be able to work with our team to dig into the issue and (hopefully) find the root of the problem.

Thanks, everyone!

I’ve done all the steps that all the people have reported here, unfortunately none of it works knowing that I have the same computer as the one that created the topic. What should I do?