Black screen after intro cinematic

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 58259 (Latest update on Steam)
  • OPERATING SYSTEM: Windows 11 & Windows 10

:arrow_forward: ISSUE EXPERIENCED

Since the last update, after the intro cinematic, the screen stays black instead of displaying the main menu. I can still hear the ambiant menu sounds. I can still click on buttons (for example I can quit the game).
I tried deleting my local Steam Cloud saves (which include options, hotkeys etc) and the main menu news displayed properly, but this only happened once, and did not happen again after a retry.
I have over 1000 hours in the game and never had such an issue before the update.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)
    This issue happens every single time I launch the game ever since the last update.

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!
Here’s the steps to reproduce the issue:

  1. Launch the game
  2. Wait for the intro cinematic to end, or skip it
  3. The screen fades to black, and main menu sounds start playing, but no image is displayed.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
The game menu would open and display as expected.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.
What is usually displayed while this issue persists :
Only a black screen
After deleting local Steam Cloud saves :

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

This happens inside the main menu, not during a game.

Here is a pastebin of my DxDiag : DxDiag -
Here are troubleshooting steps I tried :

  • Relaunching the game
  • Restarting my computer then launching the game
  • Uninstalling then reinstalling the game
  • Updating audio and display drivers
  • Updating my BIOS

Finally, I completely wiped my computer, and installed Windows 11 on completely clean partitions. But the issue still happens after reinstalling Steam, then AoE 2 DE.

I would greatly appreciate any help, thanks.

Hi @Nogalacan !

Thanks for letting us know all these details! Thank you allso for your dxdiags

Can you try these steps?

  1. Unable your mods
  2. Update Direct X

If that does not solve the issue, could you set the game to Windowed Mode? You can do it using alt+enter

Hi, thanks for your answer.

Unfortunately, these steps did not fix the issue I’m having.

My DirectX is up to date, having freshly installed Windows 11 on the 13th and having updated my OS at that time.
I have also disabled my mods from outside the game, by deleting the “local” and “subscribed” folders in my unique profile folder in my “Games/Age of Empires 2 DE” directory and by also removing every mod in the “mod-status.json” file in that folder.
Finally, I tried setting the game in windowed mode by pressin ALT+Enter after the intro cinematic, but it then stopped playing the menu sounds it was previously playing. Resizing the game window crashed the game after a one second delay. Relaunching the game starts it in windowed mode, but the issue still occurs.

Please let me know if there is anything else I should try.

Thank you for your time.

I see

Thanks for trying! We are now tracking this issue.

Hello again.
Regarding this problem, I have tried launching the game on my laptop as opposed to my desktop, and the game launched properly on that device. I unsubscribed from every mod through there. Then I uninstalled my game from my desktop, deleted folders that remained such as logs, mods and user profiles. I then reinstalled the game and launched it, but the problem was still there.

Here is a pastebin of the log file generated : Initializing Time SystemInitializing Command LineConstant Logging is OFFVe -
Please let me know if you would like me to provide the “Main.txt” log as well as the “SlowLog” files.

I have noticed that I was not logged in Microsoft Xbox Live on my laptop, where I managed to launch the game properly. I believe I might be connected to that service on my desktop.
There seems to be error and warning messages in the logs that are related to Xbox Live. There is a message warning about a suspiciously short authentication token.

I have not found a way to forcefully log myself out of Xbox Live from outside the game, are there any steps you can recommend regarding this process ?

Thanks in advance for your time and your help.
Have a nice day.

1 Like

Hi @Nogalacan !

I will share your thoughts with the team and add this info related with your Logs and maybe Xbox issues with the team. Thanks!

@Nogalacan, I have the same problem since the February 1 update.

I don’t know if it’s a problem with nvdia, I’ve tried 10-12 different old drivers but it doesn’t work, using DDU to uninstall all, but if I disable the nVidia gfx card in the device manager, I can “play” with my old integrated Intel HD 4400, but only at 8-10 fps.

Can you try if it works for you by disabling your nvidia?


To log off Xbox Live outside the game follow the steps in this post. It’s how I do it. Also since you are using Steam, there was a problem way back when that had to do with the Steam engine and Geforce. I know I have that problem with ANNO 1800 and have to make sure Geforce and the new Intel Graphics don’t ‘auto optimize’ my games. Here is the link for the solutioin with DCH drivers. At least a couple of things to try. Since you are on Steam, have you turned of Cloud save and deleted those files in the folders? Could be corrupted cloud save.

I have tried these solutions and none of them have worked.

It has been 28 days without being able to play. XBOX Game Studios is the only company that has problems, it happens with the 4 AoE, it happens with Halo… Every time they update, something stops working. And they don’t seem to want to fix it.


Every time they update, something stops working. And they don’t seem to want to fix it.

I have to agree with you on that one Cue. Xbox trying to make their new app better and all they do is break it and the games we play by altering the coding. I have issues with Wreckfest, MS Solitaire, and all the Age games. Paradise City is another that I have the black screen/crashing issue. If I want to play it, I usually have to load it a minimum of 3 times before it makes it to the actual play screen. They won’t listen to us insiders trying to get the games fixed. They should have just left it alone with Console Companion. We all hate it being linked to the MS Store because of the ‘security’ on where they install games. Have you tried resetting the store?

I have been looking for it since yesterday but cannot find it. There was a problem with Steam at one point and you had to fix the Vikning? something I think. I wish I could find it because it solved it for nearly everyone. If anyone still has the link can you post it?

On Nvidia are you using the Game Ready driver or the Studio Driver? Also there was something jicky with the 511.79 driver. Mine wouldn’t update and install after changing harddrives, eventhough it said it did, but I would reboot and it would want to install again. I wound up having to uninstall the default Control Panel that MS did when I installed Windows 10 on the new harddrive and then downloaded the driver and Geforce from Nvidia and installed fresh from there. That solved the Nvidia problem, but not the crashes and black screens. Have you tried restoring the defaults in the Nvidia control panel?

I’m now using the latest Game Ready drivers. I have tried 10-12 older drivers. I have tried with the ones installed by windows. I have also tried installing other Intel drivers. Of course, always uninstalling the ones I have with DDU v18.0.4.8 before and restoring the default config. I removed/resintalled the Store, running the game without any other program in the background, …

I stopped playing AoE1 because I need 8-10 tries before I can load any scenario, it always crash to the desktop. Once I enter a scenario, the game works perfectly, but when I finish and go to another one, crash to the desktop again. I tried the game with an Xbox Game Pass in this PC and it worked perfectly.

AoE2 was working fine until the February 1 update. I only got it to work by disabling nVidia in device manager, playing with the integrated graphics card at less than 10fps to do the events.

AoE3 is still working for now, and I’m afraid that in any update it will stop working.

And I find the responses from Support Team insulting:

  • restart the computer
  • reinstall the game
  • check the files
  • run the game from the folder (normal and administrator)
  • add the EXE/folder to the MS Defender exclusions
  • disable MS Defender
  • reset the router <---- WHAAAAAAT???

Why don’t they want to accept that it’s NOT A PROBLEM on the user side?

Ugh SVS. I remember you having the problems with the 1. I was crashing to the desktop for the last 2 days and finally dawned on me that it was the mods for the new event, so unsubscribed and it worked. Try support on Steam, they may have a better insight and remember the fix with the viking whatever I can’t find. I also just crashed thanks to my daughter logging in on Steam. I forgot I had to the overlay on and friends coming and going will crash me 90% of the time so I turn it off. The only other thing I have is to make sure battery boost is not on in Geforce. Have you looked at any of the dump files in Steam?

I don’t have any active mod, neither the one with the small trees.

I have checked all possible logs on my PC, AoE2, Steam, Windows, Event viewer, … to see if any of them gave me any idea of the problem, but nope.

I wrote to steam, but I already know the answer: t’s a problem with the game and I have to contact the developers. This is the answer I received with AoE1 some months ago. At least on Steam they reply, on Xbox Game Studios they don’t.

Today, 1 month without being able to play, and I don’t see the problem in their unfixed bugs list, and I’m not the only one in this situation. It’s going to happen as usual, I’ll have to delete the game because they won’t fix it. They don’t care, if users with problems don’t play anymore, no more problems. It’s the ostrich policy.

I have tried the options listed above and none of them worked.

I logged out of xbox and steam, disabled the steam overlay as well as steam cloud saves. I also deleted local steam cloud data. I have no mods at all installed, the game should be as barebones as it could be.

I also opted into the extensive logging beta, should the dev team require additional information.

Thanks for the suggestions, I hope this issue can get resolved.

Thanks for this @Nogalacan , I’ll add your information to our ticket ^-^

43 days and I still can’t play. 0 news, 0 progress, 0 answers, XGS ignores user’s problems. It is the only company where this happens, with all its games.

1 Like


Multiple game updates later, multiple OS updates as well as graphics driver updates, the game still is not working. I have been playing this game since launch and have about 1500 hours on Steam, but since the February update, i have not been able to play a single match. This is frankly infuriating.

The game is as barebones as can be on my PC, no mods, no steam UI in game, I wiped my profile as best I could. There has to be something in that February update that is responsible.

Hi @CUE999 and @Nogalacan !

Thanks for letting us know that the game still looks black for you. I will add this info to our ticket!

We are already tracking this issue

You have two gpus? 2080 and 1080? Or am i reading the Dxdiag wrong?

Have you tried to disable xbox game bar ?

I don’t have your bugs (AMD) but there is also the xbox errors on my logs, so it may not be a hint.
Also maybe in NVIDIA drivers there are options for each game, try to change them to see if some things are changing, about textures or something (do you get the HD texture “DLC” ?).