Camera zoom is not working

:arrow_forward: GAME INFORMATION

  • BUILD #: 1529.0
  • PLATFORM: Microsoft Store
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.
Putting camera zoom does not change zoom

:arrow_forward: FREQUENCY OF ISSUE

:question: How often does the issue occur? CHOSE ONE; DELETE THE REST.

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Change camera zoom to Near

:arrow_forward: EXPECTED RESULT

:question: What was supposed to happen if the bug you encountered were not present?
Game shall be zoomed in (like when you use Scroll Wheel on mouse"
Attached screenshot of Zoom settings to set to extreme “near” and “Very Far”.

:arrow_forward: ACTUAL RESULT

:question: What actually happened (what went wrong) because of the issue you’re reporting?
Zoom does not change

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE (.aoe2record) of the match where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a relevant PICTURE (.jpg, .png, .gif), VIDEO (.mp4, YouTube), DXDIAG FILE (.txt), or CRASH/GAME LOGS (.aoe2record, .txt) below.



Same issue for me at platform Steam.

Changing Zoom in Options does not change anything.
Even if manually zoomed out via hotkey num- it is the same max-out zoom and it doesn’t matter or change whether in options the zoom is set to: “near, standard, far or very far”

1 Like

Same issue here, changing camera zoom to any setting does nothing, zoom level stays the same no matter what.

1 Like

same issue with my game

1 Like

same here. zoom setting has no effect

Confirmed, same here. Game version is 100.12.4087.0 (HOTFIX 4087).
Changing between different zoom level does not affect the maximum zoom level cap nor current zoom.
Relaunching game or not, also no effect.

Any information from the devs here?

At least that they are aware of this issue and investigating / solving with an upcoming patch?

This issue is currently being tracked, thank you for the report!

1 Like

Per my understanding following thread is listing outstanding issues (🐞 Known Issues: Age of Empires 3: DE Live Release!) and this issue is not listed there.

1 Like

This issue is still not fixed within update 9476 and it is also still not on the previously udpated official list of known issues :rage:

1 Like

Reminder. Still an issue that changing zoom options does not have any effect.
Still mentioned several times but even the ongoing investigations not mentioning this issue

This issue is being tracked by our team. Thanks for the reports

Checked with latest update.
In the meantime I really feel kidded.

This issue is still not solved, since 6 months!
Changing the zoom factor within the game options still does not change anything.
In the moment of applying any change the screen black for a very short moment but the zoom level remains the same.

Further to that the page of know issues (Known Issues & Solutions – Age of Empires Support) still does not list this issue.

1 Like

I don’t think it’s a big issue tbh, you can always just use the mouse scrollwheel.

1 Like

Sorry, but this is a big issue.
Of course I can also use the mouse scrollwheel, but the truth is that even with that way I cannot reach the same level of zoom-out like I see on screenshots of other players.
The zoom-out level I see on screenshots of other players showing more buildings on the screen than I can achieve by scrolling out via the mousewheel.
And I’ve tried both playing in 4k (standard resolution I use) or in WQHD (for testing). So it seems not be an issue due to low used resolution or so