Can't link my Microsoft/Xbox live account

Can’t link my XBOX live / Microsoft account to my Steam account to get the Age Insider Symbol.

"Couldn’t link accounts:

Error code: C25T05R01X-01 52656C6102B1"

52 Likes

Same error here. Tried signing out/in again and still same error.

3 Likes

Same issue and error code here.

3 Likes

I get a slightly different error.

Using steam and trying to link xbox account from the settings.

“The account you want to log in with is not intended for this environment. Your application may not be configured properly.”

26 Likes

bro, i have the same error :frowning:

1 Like

Same problem here:

“Das Konto, mit dem Sie sich anmelden möchten, ist nicht für diese Umgebung vorgesehen. Ihre Anwendung ist möglicherweise nicht ordnungsgemäß konfiguriert.”
"The account you want to log in with is not intended for this environment. Your application may not be configured properly.”

Whatever that means… i’d like to get the insider symbols.

5 Likes

Having the same issue with Steam.

1 Like

If you keep running into the issue, be sure to hit up Support so they can look into it or offer some assistance.

https://support.ageofempires.com/hc/en-us

2 Likes

Thanks, but you mean every single one of us is meant to contact support? You will get flooded by tickets as this appears to be a bigger issue. Reddit and the Steam Forum are full of it.
I would be happy if you could forward this as i cant find any way on the linked site to contact support on the AOE4 support page…

just look at this thread. its already pinned and nobody reported it worked for them

6 Likes

Same:

4 Likes

I also have the same issue, so far I tried to:
-reinstall the game
-log out of steam and log back in
-check for updates at microsoft store app
I’m running on windows 11 and steam version of game.

2 Likes

jup, so how is this getting resolved? somebody needs to make them aware off it, lol.

2 Likes

I clicked on the sign in error article and at bottom was submit request. Under the “was this article helpful question”. Guess that’s all we can do for now

2 Likes

Thanks!

Guys, open a request here: https://support.ageofempires.com/hc/en-us/requests/new?ticket_form_id=360001686692

2 Likes

Hey all, we’ve got our team looking into this, but in the meantime please do reach out to support as mentioned above so we can make sure all of you running into this issue get taken care of.

https://support.ageofempires.com/hc/en-us

Thanks :slight_smile:

11 Likes

I received a reply from support. It was pretty useless. It essentially just said follow the FAQ for errors in linking accounts.

3 Likes

I straight away told them i already followed all this :S

2 Likes

lol got this now. they just ignored all i say and send a standard template…

Hello there,

If you are unable to connect to Xbox Live, your antivirus or firewall may be preventing you from accessing the online service.
:hammer_and_wrench: Disable your antivirus and firewall.
Try disabling your antivirus program and firewall and re-launching the game. Make sure the program is not running in the background.
:hammer_and_wrench: If you are still unable to connect, uninstall the game, restart your machine, and then reinstall game.
Some antivirus programs can also interfere with the installation of the game files. Try reinstalling the game before trying to play again.

If you’re having problems signing in with your Xbox Live account:
:hammer_and_wrench: Make sure your Internet Explorer security settings are set to ‘Medium’ or lower.
If you are using high security settings, they can prevent you from connecting to the Xbox Live sign-in page. Try lowering your security settings, clearing your cache and cookies, and then launching the game to try again.
:hammer_and_wrench: Clear your Cache and Cookies in Internet Explorer.
The module to sign in uses Internet Explorer to collect and transmit your information. If you’re not seeing the sign-in box, try clearing your cache and cookies before launching and signing in through the game.
:hammer_and_wrench: Enable the “Set Time Automatically” setting.
If your time is not synced, you will not be able to login. You can ensure your computer’s clocked is synced by navigating to Start > Settings > Time & Language > Date & Time, where you can toggle the “Set time automatically setting to on.
:hammer_and_wrench: Ensure that JavaScript is enabled in Internet Explorer.
You can find steps to do so in this article.
:hammer_and_wrench: Make sure you are logged into the Xbox Console Companion and Windows with the correct account.
If you have multiple Microsoft or Xbox Live accounts, make sure you are logged into the Xbox Console companion, at account.xbox.com/, and even into your Windows machine with the account you intend to use.
:hammer_and_wrench: Use the Xbox Live troubleshooter to identify issues.
Search for “Xbox Live Settings” to open the Xbox Networking settings. Click “Fix It” to run the automated tool.
:hammer_and_wrench: Make sure you are trying to connect from a supported region.
You will need to be in a region supported by Xbox Live to successfully log in. You can find the full list of supported regions here: xbox.com/live/regions
If you continue to have trouble, give it a few hours and try again. Disruptions in the Xbox Live service can prevent you from accessing the online features. You can also reach out to the Xbox Live support team for additional assistance and troubleshooting steps!

Thank you for contacting us.

Regards,
Age of Empires Support

4 Likes

I got the exact same

2 Likes

i bought the game on Steam and am also not able to connect to xBox Live

ErrorCode: C25T0R01X-01 52656C6102B1

3 Likes