Deleted Custom Scenarios Re-appearing

Game Version:

  • Build: 38862
  • Platform: Steam (also happens in the Microsoft Store version)
  • Operating System: Windows 10 Version 2004
  • Gamertag: BaseChipmunk4

Issue:

The custom scenarios created by user will always re-appear in the scenario list after being deleted.
The issue happens in both Steam & Microsoft Store version.

Steam version: Tried Enable/Disable cloud saves, the issue still persists.
Microsoft Store version: Tried Resetting the App via Windows 10, the issue still persists.

Open Scenario Folder > manually delete the custom scenarios, the issue still persists.
Delete the custom scenarios in-game, the issue still persists.

Thank you in advance, your hard work is always appreciated!

Reproduction Steps:

Here’s how to reproduce the problem:

  1. Editors > Create Scenario: Create a custom scenario with whatever name, e.g “Ach1” or “easy1”
  2. Save the scenario and exit the game.
  3. Start the game again, and delete said scenario. (in this case “Ach1” or “easy1”)
  4. Exit the game, and then start the game again.
  5. The deleted scenario will re-appear in the Edit Scenario list.

ATTACHMENTS:

Screenshot


StartupLog StartupLog.txt (3.8 KB)

2 Likes

Yes, this is a bug that exists prior to version 38862. I can confirm that Steam Cloud has nothing to do with it since I have that thing always disabled, and the maps I create are still there when I try to delete them.

1 Like

I have the same problem. When can Microsoft solve this problem?

1 Like

I don’t know what to expect from Microsoft, really. They launched this game in a bad state, released two more than fine sequels, yet this one is being ignored since release, and only got like a couple of meaningful updates.

I’m between sadness and anger. None of those two feelings will make it better, though. Being a fan of Age 1 feels bad. Feels like we would want things to happen smoothly and with good treatment, and instead we get ourselves left aside and ignored. I really love the game but it’s extremely sad to see how it is being ignored and customer support is mostly unexistent.

As if that weren’t enough, this and other threads were moved into the mods category within the forums, when in fact they should have been left where they were. I do not approve of this incommunicative behavior on the part of the moderators or those in charge of making such decisions within the forums.

Whether scenarios are created by ourselves or others, same keeps happening, again and again. Old issue still unresolved! :disappointed: