Game will not launch and has been uninstalled - Unable to install it from the Store

Game Version:

  • **Build: the last one (cannot launch the game anymore)
  • **Platform: Microsoft Store
  • **Operating System: Windows 10
  • **Gamertag: ducteel


Hi everyone,
I experienced a strange problem this morning with game lauching after playing yesterday with no probleme all day long.

When I tried to start the game several hours ago, it first displayed me a window saying something like “unable to launch the game because the storage is unavailable” or something like that. Sadly, i cannot provide you a screenshot because after trying to start the game 3 times this window simply disappeared as well as my game from the “App and features” menu !

After that I just tried to launch the microsoft store to solve the problem. AOE II Definitive Edition is still considered “downloaded” by the store (cf. screenshot) but when I click on “Install”, nothing happens and no matter how many times I try.

So I am just stuck with a game that is not considered installed by Windows 10 and that I cannot install via the Microsoft Store.

Besides that, the last log from the game (yesterday), shows the same error code Exception type 0xc0000005 that I have seen in that topic : Windows Display Language and the Enhanced Graphics Pack prevents AoE2 from starting

I have no Enhanced graphics pack or anything like that installed in the game.

Thanks a lot for your help.

Reproduction Steps:

First try :

  1. Try to launch the game from the Start menu.
  2. Error because of “storage unavailable”
  3. Trying again to launch from Start menu
  4. Game has disappeared from the menu and from the App & features

Second try :

  1. Try to “Install” the game from the Microsoft store by clicking on the button
  2. Nothing happens

What I have tried :

  1. Changing the Windows language to ENGLISH.
  2. Repair the registry with CCleaner.
  3. Checked for the last update on the windows store.

Nothing has worked.


I can’t attach any file because I am a new user. What should I do ?

Tried doing the update from MS Store last night and it wouldn’t work. Uninstalled the game and now it wont let me reinstall. Says that I only have 1gb of graphics and I know have 4gb. Updated everything uninstalled graphics drives and reinstalled. MS just wont let me me reinstall. Also have this through Xbox Game Pass.

1 Like

I have the same issue!

  1. End MS store with task manager, DONE!
  2. wsreset and reboot commands, DONE!
  3. Check windows update and installed all, DONE!
  4. Reboot router, DONE!
  5. Reboot pc, DONE!
  6. Install another game from MS store, DONE!
  7. Try to install AOE 2 definitive edition, still not working.

When I click “install” and then I choose deestination of installation and click again install, still not working and appears the same button of “install”, not working anything.!

Nothing its working!

Same problem here! I wasn’t able to run the game today. It said “game is offline”. I’ve tried to install it again, but the Install button in MS does nothing!

I have already did all sort of debug steps i’ve seen (reset MS, updates, restarts, etc.)

Any help?

I have the same issue. I ran it last weekend and am halfway in on Saladin. Today when I tried to run it, it said it was ‘offline’. Now I cannot see it installed at all. So I cannot reinstall it. I cannot deinstall it and I sure as ■■■■ cannot install it… Come on guys fix this!

I’ve just experienced the same issue.

Got offline message and then lost the whole game

Now as I try and reinstall, the game install hangs at 281.4 mb of 12.55 gb each time and tells me to…

Check my internet connection, We couldn’t connect to the service. Code: 0x800704C6

I’ve been at this for over 24 hours

1 Like

Same issue, same error code and my download hangs on the exact same spot (281.4MB).

I’ve been playing since March. I click the icon on my computer to load the game today and I get an error message (I don’t remember what it was). I restarted my computer and the game icon disappeared from my desktop and I can’t find it anywhere on my PC. I go to the Microsoft store to reinstall and when I click to download I just get a spinning wheel.

Was the game updated recently? It now says on the game home screen in the store under the game requirements that I need more video memory to install. I have been playing since March and never had a problem so I’m confused.

Any help is much appreciated. Thanks.

1 Like

Hi there! It can be helpful to try the steps in this FAQ:

If there is still trouble downloading the game, reply back and we can work on other steps.

Same problem here. Was working fine, no issues, just stopped working with some error that flashed up for a second, tried EVERYTHING and it wont install anymore, just flashes on downloading in the store for a microsecond then stops, no errors or log, event viewer does not show anything, tried reinstall store, reset store, sfc, dism, update nvidia drivers, removed av, repair store, reinstall all store apps, deleted directories from windows app, login/logout, left leg in, left leg out, just refuses to install again.

Bit more information, it might be helpful to others with same problem.

This started when gaming services updated to 2.41.10001.0 earlier in the week. For some reason Gaming Services now installs the game instead of normal windows store install.

If I remove Gaming Services and re-install, it just stuck without completing. I had to manually remove the directory associated with the game (C:\Program Files\WindowsApps\Microsoft.MSPhoenix_101.101.36906.0_x64__8wekyb3d8bbwe), fighting the permissions all the way, I had to take ownership, then delete, remove gaming services and reboot. Store would not start, so I had to fix the acl’s on directory “C:\Program Files\WindowsApps”.

I then did a “wsreset”, then installed gaming services, it then re-downloads gaming services AND the game. When this completes I was able to launch and it finish the install, but I lost all my saved games, not the end of the world, but very annoying to have to jump through a million hoops.

It does log information on what it is doing but if there are errors like in original state, its not clear from the logs what the problem is and why it wouldn’t install, this is in the depths of event logs under “Applications and Service Logs/Microsoft/Windows/Store/Operational”.

1 Like

my game is gone, just gone when i started my computer.
tried to reïnstall via my xbox.
i’m really disappointed in this game, probably the worst in the series.
i feel cheated.
first, i couldn’t enter any of the maps.
now this.
i’m gonna try again and after that i am a gonner.

Just started my computer. Result: the game i bought is gone. Try to reinstall via windows store. Result: nothing.
Please return the thing i bought!

In other words: where is my game?
And make sure i can install my game (which i paid for) where ever i want on my computer.

I too have the same problem as you. Game went offline, then opened MS Store, it was updating up stuck, then re-opened MS Store and asked to reinstall, clicked reinstall and the entire game was gone. Then when I start to click “install” nothing happens, except under Updates Available it shows there’s AOE DE, but when I click download again nothing happens. Tried to follow along what you did but not able to find a MSPhoenix folder, can you explain a bit in details how you got it to work again? I also tried uninstalling Gaming Services app through powershell, downloading again from app store but still can’t download AOE II DE.

So I seems to be able to get AOE downloading again by following these steps.

Launch powershell as an administrator and enter “get-appxpackage Microsoft.GamingServices | remove-AppxPackage -allusers”


Restart Computer

Back to WS Store, Install button now proceed to downloading, but seems to be stucked at 281.4MB / 13.37GB ?

1 Like

same issue! did you manage to fix?

Just got the same problem, stuck at 281.4 MB when trying to install. It happened to a friend’s account at the same time. All other games in the Xbox pass store install without problems.

Exact same issue as others have detailed. AOE2DE worked fine prior to release of recent update. Attempt to update resulted in complete uninstall of AOE2 from PC. Multiple attempts to reinstall got stuck at 281.4mb download.

Initial attempt to download stuck at 289.8mb (8.35mb for Gaming Services and 281.4mb for AOE2DE download)

Tried manual reinstall of Gaming Services after Microsoft Store reset

  • Launch powershell as an administrator and enter “get-appxpackage Microsoft.GamingServices | remove-AppxPackage -allusers”
  • In the same powershell window, enter “start ms-windows-store://pdp/?productid=9MWPM2CQNLHN”
    Attempt to install just AOE2DE after Gaming services installed gets stuck again at 281.4mb.
    (see screenshot)

Eventually all attempts error out with a generic code: 0x800704C6 which say’s it’s connection related. Tried different internet connection and no difference. Tried a completely fresh install of Windows and no difference. Seems to be some issue with Microsoft Store as friends using AOE2 Steam version aren’t having the same issue.

Any assistance would be appreciated as completely unable to use.

1 Like

Hi all,

I managed to fix this by VPN’ing to a server well outside my region (I connected to Seattle, FWIW), then trying again.

I did a few things beforehand (most listed above) but none worked. I thought it was strange that everyone who was having the issue were getting stuck at the same point, and that most other people were fine. Also, the people local to me were having the same issue. I figured this may an issue with a corrupted mirror, and so VPN’d to another, and it worked!

Hope this helps!


Hey thanks for the the reply. Switched VPN (Frankfurt, Germany region) and no issues downloading via Microsoft Store. Pretty crazy their mirror verification system didn’t pick up on this automatically!

Yep, something has obviously gone wrong somewhere…I hope MS sees this and sorts it out!