List of unfixed bugs

When I tried to mod the new charge feature in the Advance Genie Editor 3, it doesn’t work, also it doesn´t appear the new debuff features added because the new Hun tech effect.

This seems to happen on my Xbox version much more than my Steam version of the game.

For me spectating doesn’t work anymore. Speced a ranked 3v3 and it always freezes and then quits out of the game after a few seconds. First time 15 min in, second time 20 seconds in. Multiple times it’s happened now, I just don’t seem to be able to spec anymore… :frowning:

Korean’s Turtle Ships dmg output is bugged. Does 1 dmg to buildings and a seemingly random amount of dmg to units between 1 and 50. Bugs been reported, but not on this list yet.


I fixed my freezing problem after 2 month by myself. Just delete all files of my %temp% folder and it works.
Thx for ur help :x

@Harooooo1 you can link this thread to the out of synch problem Big out of synch problems after the Januar Update - #7 by ErraticApollo11

1 Like

Both bugs seems prettt big tome @GMEvangelos

1 Like

My game keeps crashing after today’s hotfix (hotfix-44834) it crashes in campaigns or playing just 1v1 vs ai or playing ranked games. tried everything, playing without visual mods, activating vsync, uninstalling and reinstalling the game, and anything works. i simply cannot play aoe anymore

1 Like

Nice index! Well done. :+1:

1 Like

The decay animations for the Bui Bi hero, Imam and Meso american monk are gone since last update

Borgoñeses tienen mejoras militares a mitad de precio

Burgurdians can make military investigations half price

Shame on you devs. Don’t ever claim to fix things that you didn’t truly fix. Or if you actually have fixed it and broken it again… Write your unit tests man :expressionless:

Another bug that you dont listed yet who happen to me really often on ranked multiplayer, is when i use the bell on my town center for garrisonned villager when i release them with the “back to work” button they just all circle the town center and dont go back to work so i have to replace every villager manually on each task who is really really annoying specially when you have 120+ villager and you have to deal with ennemy at same time. This bug happen randomly since few month alrdy

Selecting units while holding the ALT key doesn’t work. If you press the alt key you ignore buildings when attacking, so it happens that I have it pressed when selecting units, but since the Jan patch it does not select the units anymore.

I’m having issues with sound, never had them before but this new update is causing it:
90% of the time, units fighting will make sounds for the first bit of the engagement, after that there will just be silence, there is sound for the rest of the game (if i hotkey town center etc, it makes the usual noise)
It only goes quiet where the fighting is happening, i’ve tried several restarts, all settings are correct too.

Thats how the game is supposed to work

If you hold down ALT, you are only able to select vills

1 Like


Game crashes since January DLC patch and hotfixes, happens at beginning of game usually seconds to 10 minutes into the game. Tried reinstall, updated drivers, different drives, with and without DLC packs, still the same result. I have steam version if that counts for anything.
edit: lol rip Im newb

1 Like

How about tracking this bug that has existed since launch?

1 Like

'104' chat command often doesn't work

Fonts/text looks bad

Saved games and replays (and campaign progress?) don't work after patches

File 'filename.smx' uses an invalid filetype; some sprites will not display. This is likely caused by a mod

Typo on News page

1 Like