Progressive paralysis on multiplayer games

Game Version:

  • Build: 101.101.36906.0 4941835
  • Platform: Steam
  • Operating System: Windows 10
  • Gamertag: Ognu



I played two different ranked 2v2 games that I’ve forced to alt F4. The issue was that after two differents movements, I tried to build a house, and then I wasn’t able to click on any icon. I was still able to move my peasants until few clicks and I couldn’t move them anymore. From that, I could still move my cursor on the screen. The game was still on, but I couldn’t interact with it anymore.

It seems that I’m alone on this case, because my mate could still play his game normally.

I tried to recreate the issue on a custom game (vs IA) but it didn’t occured again.

I will inspect my local files after reporting this bug.



Reproduction Steps:

Here’s how to reproduce the problem:

  1. Play an 2V2 mutliplayer game
  2. Start your game normally

Here’s the DxDiag :
DxDiag.txt (87.0 KB)


same bug here in a 1v1 match.

started out normally and then step by step the UI started to freeze and eventually I wasnt able to do anything.

1 Like

Same problem with me 2v2 or 3v3, when starting to play it all bugs out, when i try and select my town center it goes to sheep when i press enter to type in chat I get locked out and I cannot click anything anymore forcing me to ALT F4, the game continues when I get locked out.

I think this issue occurs when slaughtering your first sheep (not sure). Apparently disabling all your mods works for some.

However, for me as soon as I slaughter my first sheep the game becomes unresponsive. I have no mods installed (or ever had any).

1 Like

Happened to me in 3 separate 1v1 ranked matches, doesn’t seem to affect singleplayer.

Same issue here. I solved the problem disabling mods. Hope it helps.


Enabling vsync seems to fix this for me, only tested on 1 game though.

1 Like

How do you enable vsync?

Enable graphics option “V-Sync” from ingame options.

I glanced at your specs and the only possible monkeyrench I saw was

AMD Ryzen 5 2400G – these have known to be fucky with older games
It may be that everyone is having this same bug though. I will try to reproduce it myself with Intel-i7 running.

enabling Vsync did not help.

Ok so this new update has automatically installed a mod called ‘’[main menu] Greatest Technologies’’ which is the one causing the error. After you remove that one your game will run fine (for me at least).

1 Like

You can remove mods by going to ‘‘mods’’ in the main menu.

With this update, I have the same problem. To be precise, I had similar issues also on the first days of the previous update: after some time, commands are no more queued, being them movement, unit creation, tech and so on. The game is running, it is not at all frozen or lagging, but commands are lagging. Tried to disable the main menu greatest technologies, but it only allowed me to stay more in the game. Still, after about 40 min in game, it happened again. However, i still had active small tree, “zetnus improved grid mod” and “interactive build order guide”

Update: also by removing all mods, this continues to happen. However, the in-game chat more-or-less works: it has 20-30 seconds lag , but it works.

Other update: the problem is there both for ranked and unranked matches. Yesterday I was able to play an unranked match without flaws, but today I had problems both in a 3v3 ranked (no more control on units after 20 mins; 2020.05.02 11090) and in a 4v4 unranked (no more control after 5 minutes; 2020.05.02 11572)

Today, i have the same bug 1vs1 but yesterday in 5 ranked matches, no problem !

I got hit by this bug just a few moments ago. I closed the game externally after it happened and tried again but it occurred in the next game I tried to play. The server seems to think you are fine, because I still lost ELO as if I had resigned the match.

From the Dxdiag provided, it looks like your video drivers may be out of date. If you have not already, please complete a fresh reinstall of the drivers to remove that as a potential issue. Likewise, ensuring you have completed any pending Windows Updates and the correct Visual C++ files will help eliminate any file issues.

You can find some steps that may help you here:

Let me know if any of those steps work (for any of you), or please feel free to provide your dxdiag and/or any additional information if you are also encountering this problem.

Thank you!

1 Like

I have the same problem and those three steps you listed haven´t stopped the freeze from occurring. First the bottom interface gets frozen and shortly after every other interface including the ressource count and the scores. The mouse is still moveable and the game itself with all animations goes on. The interface freeze also goes hand in hand with a display bug. All names and settings in the game loading screen are not shown. Even in my save files of mp games all other player names are missing.

The display bug occured since the release of the patch but my freezes only started yesterday. Both only occure in online games and not in singleplayer games.

Build: 101.101.36906.0 4941835

DxDiag.txt (91.7 KB)

1 Like