TRYING TO UPDATE, UNISTALLED, NOW GET Code: 0x80073CF0

*THIS HAS BEEN RESOLVED
DO NOT UNINSTALL.
App updates fail with the error code 0x80073CF0
Or you uninstall and try to reinstall. Same code.

UPDATE

Age of Empires Yesterday at 2:26 PM
There is a publishing issue with Age DE patch 13903 that’s preventing downloads. We are aware of the problem and working to resolve! We will update here once the issue is fixed.

https://www.facebook.com/ageofempires/?fb_dtsg_ag=AdyVDeXUsUecsnM6RWDjBs5ViYmgdGC4fDbBPODj0d0vkA%3AAdw9Vexl4p2Pol_lZy4n5HyIo2Eu5u_JTjg-aAzUMVOxSg
DO NOT UNINSTALL. I DID… now i cant install

You will get error code 0x80073CF0 trying to install and not be able to play. If you cannot update, DO NOT UNINSTALL or you will no longer be able to install. Been working on this for an hour so far. No fixes work as this is ONLY AN AGE:DE PROBLEM. I am able to download other apps from the store but NOT AGE:DE. DO NOT UNINSTALL!

5 Likes

Any Mods/Admins/ Microsoft representives aware of this issue?

I’m having the same issue. I bought this game with a friend last night, but when we tried to install it on the windows store we both got the 0x80073CF0 error message.

I contacted microsoft store support, and I had 3 level 1 Microsoft technicians screen-share to my PC and try to fix this issue. When the first guy couldn’t fix the problem, he passed me to a second guy, who also couldn’t fix it so passed me to a third guy. They tried reinstalling stuff, running maintenance tools, all kinds of tactics. Nothing worked.

I they passed me to a level 2 support technician, who screen-shared in from about 11pm (was getting late so I went to bed) until 3am. I had a look at the windows event log this-morning, and it seems he really knew his stuff, he tried all kinds of complicated fixes / scripts but nothing worked. His last attempt was to run the Windows in-place update tool (I think this more or less re-installs windows but leaves your files as they are), but in doing so he uninstalled my ethernet drivers and locked himself out.

At first, I was just going to leave it for a couple months until the Engineers at Microsoft do their thing and it magically starts working, but since this is a problem for all users maybe I should hit up Microsoft for drum roll a level 3 technician!

Are you paying money for these tech calls? And more importantly, Are the technicians making this known to all who need to know to fix this.

Windows support for the microsoft store is free of charge. I doubt they will publish information regarding how to fix this issue on a blog post, as the steps they take are complicated.

I’ve been escalated to the technical support office in California, and they’re calling me back tomorrow 2pm PDT / 7am AEST. I’ll write a follow up post about it.

Out of curiosity, @FrostyBud777 do you have a samsung SSD? It’s the only hardware component that my friend and I have in common.

1 Like

yes, I have my windows 10 instalation on a samsung evo 750 i believe. hmmmmmm. Also every time i delete the SoftwareDistribution folder contents than turn windows update back on it just puts it back in . like the windows update is refreshing and resyncing the corrupted files into the SoftwareDistribution folder.

I have the same issue with my SoftwareDistribution folder.

I’ve tried installing the game to a 2nd HDD (not samsung), but that didn’t work. I’m going to try editing the registry value for the storage location for the SoftwareDistribution folder, and move that to my 2nd HDD as well.

I just got done turning on and off windows update while trying to download to my tb mechanical hard drive, not workign either. Let me know. Thank you.

@Loveformat Looking forward to update from you tomorrow

1 Like

So, I went poking through the registry trying to change the location of the SoftwareDistribution folder to a 2nd HDD. Turns out that’s a terrible idea, Windows was very unhappy, so I had to run the windows “refresh” recovery tool (keeps all your files, uninstalls all programs, resets windows). So, lessons learned -> backup your registry before you go f**king with it lol.

Even after a Windows reset, game does not install. I think I’ll give up and let the tech sort it out.

A good piece of advice to all: Stop doing random things out of desperation. Especially things like moving files/folders/registry because that crap breaks more than it fixes.

I’ve read all these “solutions” around on google and was really sceptical.

2 Likes

Same mistakes… i try install to the new( buy monday) PC with my account store but same Code : 0x80073CF0…

this not a mistakes PC…

@FrostyBud777 you’ll buy this game with windows store or buy key other ? me i’ll buy key to IG

@HelepolisAoE where’s the fun in that?

@Candarthille what brand of hard disk do you have? Check device manager to find out.

DD ( https://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_wdi_sata_puis_ref_est_in10100245.html ) and SSD ( https://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_w_ssd_puis_ref_est_in10099646.html )it’s impossible for all

I agree with you. Don’t touch it, if it ain’t broken.

We have been waiting around 6 months for this, so another 6 days will not matter.

This is some kind of DRM issue with the store again btw.

Where are the M$ staff/developers? Does no one visit this forum anymore?

If I were a mod here I’d be absolutely ashamed.

The issue occurring has nothing to do with AoE:DE itself, but with the Microsoft Store itself in relation to this game.

What do you exactly expect?

I expect some kind of response from them, on anything. There still hasn’t been any kind of confirmation as to what this update is about, and what it’s supposed to add/fix. All I’ve seen is a post from a moderator (who doesn’t work for M$) and no actual changelog.

The team posted to social media about the update yesterday.

who buy a key in instant gaming and the game it’s ok ?

I try another solution … I DL game differently … and install it in Windowsapp and try to run it with the exe not cracked … I hope he will recognize that the game is acitve on the store…