TRYING TO UPDATE, UNISTALLED, NOW GET Code: 0x80073CF0

I installed the update and it appears to have fixed the chat bug. There may be other bug fixes.

2 Likes

Can’t even seem to install the update. Starts downloading for few seconds then throws error with Code: 0x80073CF0

Guess I’ll try later on.

1 Like

if they didnt publish patchnotes probably it isnt anything more than chat fix. anyways, its something

Running the wsreset command may help.

No it wont they are the bad developer i see in the world, dont do nothing for month and now release a little patch that wont install. Its unbeleivable

1 Like

Cant Download the Patch, have deinstall the game, have make wsreset, all. Dont work!!
What make youre Devs?? I think they make Holidays or something, no news from AOE2 DE, update dont work.

AND I CAN’T PLAY IT BECAUSE OF MS FAMILY RIGHTS SAYING I NEED PERMISSION - I’M THE ADULT!!!

@sniem Change your content settings on Xbox.com

Me neither, so you are not alone.

@Marra333 @PCS70 @HaiCinderella Have you tried installing the update from another user account on your PC, when signed into the Microsoft Store app using the same Microsoft Account used to purchase the game?

Yes of course sir. Tried wsreset. First time without reboot, second time with.

Tested installation below disconnected local user account but signed in to the MS store and also tried it with my MS account added as standard user without elevated permissions.

Finally I tried it with another fall back local administrator account, but that didn’t even see the AOE DE update, a bunch of others though.

Sometimes after upgrade I forget to sign in with all those accounts one time to migrate the profile. Things can keep hanging and running behind there, but that should only be user context…

You may need to “install” AoE:DE on your local admin account from the Microsoft Store. It won’t actually redownload the whole game again.

I’m fairly convinced the issue is with the Microsoft Store app not the update itself, since I was able to install it and issues like this have occasionally popped up for me with other Microsoft Store apps which eventually resolve themselves.

Then I should sign in to the MS store there.

I read regarding this error that if wsreset does not work, cleaning software distribution folder is advised.

But, I think it’s actually the bandwidth control of the MS store. It starts around 9 MB/s and drops rapidly. I can click retry though all the time to get further.

So I checked my Windows update settings regarding connectivity and update sharing and changed that to default (allow all). Still didn’t help.

Any idea of the size? I can keep clicking until it’s there. Good for my APM. :grin::roll_eyes:

The last file size estimate I saw before the download completed said 25.5 MB.

@Hermacles I have no idea what to change. I’m the adult of the family and have created it. I can’t find any settings related to AoE DE in my MS account.

Already at 104 MB. I will try full reinstall as last resort.

Thought to be smart. Signed out from MS store. Click Candy Crush Saga free game to install (like the DCOM fix before). Had to sign in again, checking application content and start downloading. Nope, doesn’t help either. Didn’t see that check message before the AOE DE download btw.

@Hermacles Interesting, the issue is gone after I removed my mother from the family. Crazy policy.

2 Likes

i am love the AoE series, but this is the biggest fail i have ever see, never have problems with steam or anny other platform and the Microsoft Store make nothing, i will reinstall the game its dosent work, i will update it from my laptop dosent work all the same account ALL DOSENT WORK!!!

I never buy again in the Microsoft Store

2 Likes

There are privacy and online safety settings on both account.microsoft.com and account.xbox.com. Make sure your settings on account.xbox.com are correct.

Edit: Glad to hear you got it working.

@PCS70 @HaiCinderella What is the error code you are receiving when attempting to update AoE:DE? I’ll pass that along to @Plus2Joe