@Hermacles Code: 0x80073CF0 this is the code

1 Like

wsreset, reset store cache, uninstall / reinstall AoE:DE -> none of this works.

Tried the DCOM event as well like PCS70 had described. Zero nada.

And now I can somewhat understand why people heavily dislike the Windows Store. Your options are really limited when stuff breaks.

@HelepolisAoE @HaiCinderella @PCS70 There are some issues right now with downloading from the Microsoft Store which is tied in with Xbox Live.

1 Like

@Hermacles the Problem is for buy games not for a update, all another games i can download, Halo Wars, Halo Wars 2, Candy Crush, all work, only AoE DE dosent work.:roll_eyes:

Aight, then will sit back and wait.

Confirm error code: 0x80073CF0

The WSRESET command came in much later and reinstalled over 50 apps… yet AOE DE still fails.

I’ll wait for those Xbox services to work fine again. And may I add that I don’t even own a XBox.

But I do own patience and have a lot of it.

1 Like

Im not at office i have only one user on this pc, wanna i solve the problemo create another user etc etc?? U dont think its ridicoulous?

I understand your argument but at this point it is only assumption and rough guessing. There is clearly a problem notified on the Xbox status site so unless that thing shows green light, we cannot conclude much.

In the past AoE:DE had more quirks when it comes to updating or downloading so nothing surprises me atm.

yeah the Problem is since 22‎.‎06‎.‎2018‎ ‎23‎:‎43‎:‎43 you see it on the right side :slight_smile:

@HaiCinderella got a good point here.

Makes sense. As I haven’t updated or touched the store since months. Literally months.

They might be on holiday? Bad timing for releasing this patch then.
Now it got even worse. After removal of AOE DE it won’t install anymore and gives the same error.

So I could still run build 5314 (was it?) but not update it and now I can’t install it anymore either.

Lucky us.

i have here the same mistake, i never buy again a game on the Microsoft Store!
I love AoE, i have played it so much, but this is so unprofessional!!

Server stability is an issue with digital distribution. This problem is not unique to the Microsoft Store. The AoE: DE dev team could not have anticipated the Xbox Live service issue today.

The timestamp for the start of the service issue has to be incorrect. There’s no way this issue has been ongoing since June 22nd.

You will get error code 0x80073CF0 and not be able to play. DO NOT GET THE UPDATE EITHER. If you cannot update, DO NOT UNINSTALL or you will no longer be able to install. Been working on this for an hour so far. No fixes work as this is ONLY A AGE:DE PROBLEM. I am able to download other apps from the store but NOT AGE:DE.So now I cant even install it let alone update it! DO NOT UNINSTALL !DO NOT UNINSTALL! DO NOT UNINSTALL! DO NOT UNINSTALL!

I wanted to be happy that they released a new patch after months of silence… but I see they made everything worse than before… please :frowning:

1 Like

I have the same problem… Hope they will fix it soon.

I have a solution to restore the current AOE DE version if you have deleted it and can not install it again.
You need administrative rights for this. Launch PowerShell as elevated user and type the following:

$ManifestPath = (Get-AppxPackage -AllUsers -Name "*Microsoft.MSDallas*").InstallLocation + "\Appxmanifest.xml"
Add-AppxPackage -Path $ManifestPath -Register -DisableDevelopmentMode

Didnt work for me, i become this:

Add-AppxPackage : Der Pfad “C:\Appxmanifest.xml” kann nicht gefunden werden, da er nicht vorhanden ist.
In Zeile:2 Zeichen:1

  • Add-AppxPackage -Path $ManifestPath -Register -DisableDevelopmentMode
  •   + CategoryInfo          : ObjectNotFound: (C:\Appxmanifest.xml:String) [Add-AppxPackage], ItemNotFoundException
      + FullyQualifiedErrorId : PathNotFound,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand

This means the path to the system stored package was not found.

Can you confirm you have launched PowerShell as administrator?

Click search glass icon and type PowerShell.
Rightclick Windows PowerShell ISE and choose run as administrator.
Confirm system chances warning.
Copy and paste exact contents in new file window.
Press run.