Can't overwrite saved game from other campaign

Game Version:

  • Build (101.101.35584.0 4714640)
  • Platform (Steam)

Reproduction Steps:

  1. Start first Wallace scenario and create new saved game
  2. Start first Joan scenario and overwrite saved game
  3. Load saved game and observe, that it is from first Wallace scenario. Bug - should be from first Joan scenario
  4. Start second Wallace scenario and overwrite saved game
  5. Load saved game and observe, that it is from second Wallace scenario. It appears, that bug only affects saved games from other campaigns, not from current campaign

This is a very nasty bug, because it gives no error message about overwriting not happening, which means that player may lose a lot of progress.

Just to confirm: this issue DOES NOT happen if you overwrite a save file twice within the same campaign mission? It sounds like there may be cases where a file will not be overwritten even when saved within the same mission, so I want to verify the circumstances when this happens in order to better understand the issue.

I have not played much recently, so I can’t confirm, whether overwriting saved games within same campaign scenario always works. I did some testing moment ago and managed to succesfully overwrite and load same savegame multiple times in first Barbarossa scenario. I even restarted whole application and still managed to load and overwrite succesfully.

Overwriting savegames from other campaigns is certainly bugged though and that bug should be easy to reproduce. Also I got the impression, that overwriting savegame from other standard game is bugged, but I have not confirmed it.

Game Version:

  • Build: v101.101.35584.0
  • Platform: Steam
  • Gamertag: HWL8409


When playing the Vikings campaign from the historical campaigns menu, at one point the game crashed to desktop (with no error message) during a fight, but I thought it wouldn’t matter too much since I had the game saved around half a minute earlier. But I soon realized that the game didn’t overwrite all those saves that I had done, so I had to start again from a save that was created around 30 minutes earlier than the crash (specifically, it did say that the last time it was saved was at 3:11, but I saved it numerous times after that the last being at around 3:43, but the game did not overwrite the save file and it didn’t say anything about that either, it seemed as if it was succesful, but it wasn’t).
So I tried deleting the save file and creating a new one with the exact same name. But then another bug appeared since the new save file with the same name as the previous one didn’t appear on the saved games menu anymore. A restart fixed this, but in the end I had lost 30+ mins of progress.

Reproduction Steps:

Not sure if this can be reproduced, but I ran the game from Steam so maybe it’s possible that it wasn’t launched with administrator privilages? But that probably isn’t the case because overwriting other save files worked fine, it’s that specific one that didn’t work.

Hey there @HWL8409! Thank you for the report! A few questions / asks that you might be able to provide for our team:

  • Do you receive an overwrite prompt when trying to save the game, and do you confirm that you do want to overwrite the file?

  • Is there any chance you can capture a video highlighting the issue that I can pass to our QA team?

  • Are cloud saves enabled on your Steam account?

  • Are you restarting your game between saves or force closing the games?

  • Are you signed into Xbox Live?

Let me know if any of these apply to you and I’ll pass the information along to the team. (Bonus points if you can capture a video showing the issue in action.)

Thanks again for the report!

1 Like

Hello! About the questions:

  1. Yes, the game did in fact ask me if I want to overwrite the save file, and I pressed yes, but that didn’t seem to do anything considering that it still said that it was saved at 3:11, when I clearly saved it many times over later.
  2. Unfortunately no, I can’t record a video since I deleted that glitched save file and that seemed to fix the issue altogether. Sorry about that.
  3. Yes, I do have cloud saves enabled on Steam.
  4. For the majority of those saves, it was all a constant playthrough (from the start of the campaign till the crash). However, once the game crashed and I loaded that save again after re-opening the game, it was still glitched and wasn’t being overwritten when it was meant to (and it did still ask me if I wanted to overwrite it). That’s when I decided to delete it and make a new save file, which fixed this entire issue.
  5. When that happened yesterday, I didn’t have an xbox live account, so you can say I wasn’t logged in.

Let me know if you need any more information. And keep up the good work!

1 Like

Game Version: 101.101.35584.0

  • Build: 4714640
  • Platform: Steam
  • Operating System: Windows 10
  • Gamertag: Hectornauta


When you try to save a game and the save file has the same name of a file that already exists and you overwrite it, the saving does not occur (even though you have confirmed it) and the save file is not “updated”.

  1. Save and use the name AAA
  2. In the same game or in another one, save and use AAA as the name (and confirm the overwrite)
  3. Load the savefile, look that it has returned to the first time you saved it
    It occurs on skirmish and campaigns (I had to crush Basarab Laiota again :sweat_smile: ).

Reproduction Steps:

  1. Save a SP game using a name
  2. After a while, save the same or another SP game and use the same filename that you used before
  3. Confirm the window
  4. Try to load the game, look that it has returned to the state in step number 1 and not the one in step 3 (also, the timestamp evidences it)


This is the save game screen after saving and rewriting a savefile with the name 1 at ~ 02:33 AM. Look that the savefile with the name 1 has the timestamp at 20:40

This is the save game screen after saving the game but using another name (2) that does not exists (look at the timestamps)

It’s a little bothersome but it’s a bug in the end. Thank you guys keep up the good work! :mechanical_arm:

1 Like

(Merged similar threads about saving games.)

Hello friends! I’m afraid that our Test team is unable to reproduce the problem with all of the steps provided in this thread. There are a few things that might help us continue digging into this problem:

  • Q: Are you using Steam CLOUD SAVES? If so, do your save games revert every time you re-launch the game?
  • If you verify the integrity of your game files, do you continue to experience the issue?
  • Can anyone reproduce the issue reliably enough to capture a video of it in action?

Let me know what you are seeing and I will keep this ball rolling. Thanks for the report and for letting us know what’s happening!

Hi. I was capturing the screen and tried to reproduce this issue again to upload it but this time the game correctly saved and overwrited the savegame. That was fine I guess?

  • I’m using Steam Cloud saves (and looks like this time the overwrite worked)
  • I’ve verified the integrity before trying today and it said that everything was ok
  • I’ve done this after clearing all the saves/recordings from before
    In case the problem appears again I’ll submit a capture if possible.

I can confirm, that other campaign save overwrite issue, which I described in first post of this topic, is fixed in build “101.101.36202.0 4819260 Steam” :slightly_smiling_face:

1 Like

Hello! I’ve been having this issue. Save games will occasionally not overwrite.

Version 101.101.36202.0 4819260
Windows 10
I have Steam Cloud saves enabled
I have verified the integrity of my game files before taking this video.
I can reproduce it pretty easily. Save a game. The following day play a game and attempt to overwrite the same save file. Opening and closing the game on the same day or overwriting during the same session both seem to work fine.

I have a video of it happening. What would be the best way to share it?

*edit: I just uploaded it to youtube for now



Hmm, interesting. I tried to overwrite savegame from the past (months ago) and it worked succesfully.

Yes! Thank you for capturing and uploading this! A few questions:

  • Are you / have you ever logged into Xbox Live? Does the behavior change IF you are logged in vs. if you are not? (@Yorok0: feel free to add your commentary, as well!)
  • Can you please provide me the save file so I can pass it along to the team? You can upload it to a OneDrive or Google Drive folder and pass me the link so I can send it to the developers.

Thanks again for passing this my way! =)

No, I didn’t even have an xbox live account until a few days ago.

Here is the save game file

1 Like

Excellent. Thank you! I’ve passed it along to the team so they can take a look.

I am usually logged in to xbx live. I now logged out of xbox live and overwrited savegame from yesterday. It worked succesfully.

A post was split to a new topic: [Issue] Save Game list does not display save files

Game Version:

  • Build: latest
  • Platform: Steam
  • Operating System: Windows 10


when i save on an existing savegame, it doesn’t saves the game, just renews the timestamp

Reproduction Steps:

Here’s how to reproduce the problem:

  1. save game on a previously save
  2. play
  3. save again there
  4. load
  5. the first save will be loaded…

Hey everybody! Since @FeedAardvark824 is still seeing this issue as of the latest update (36906), I’d like to circle around with a few more questions (include those listed above for those now encountering the issue):

  • Are you / have you ever logged into Xbox Live? Does the behavior change IF you are logged in vs. if you are not?
  • Are you using Steam CLOUD SAVES? If so, do your save games revert every time you re-launch the game?
  • If you verify the integrity of your game files, do you continue to experience the issue?
  • Are the save games stored in a folder that is write-protected? Is it locked or marked as “Read Only?”
  • Does the issue occur if you load a game within the same play session, or only after you’ve left and re-launched the game?

Anything you provide will help us narrow down the issue, so please let us know what you find!

Thanks, again, for the reports!

Savegame overwriting failure issue happened to me today, when in standard game I tried to overwrite campaign savegame. I saw from savegame player list, that overwrite did not succeed. Later I managed to overwrite that savegame in other campaign game. After this I managed to overwrite that savegame in standard game. I did not close the application in the meantime.

Weird. Seems, that overwriting campaign savegame in campaign makes it possible to overwrite that savegame in standard game in same day.

I was logged into xbox live during this whole time. I am not using Steam cloud saves. Savegame folder is not locked or read-only.