List of unfixed bugs

Hi This bug has still not been fixed, cheers

1 Like

Hey, I created the threads about the 500+ pop in standard games thing and secondary projectiles not dealing any damage when having 0% accuracy. About the secondary projectiles: I just tested it again, after I read the patch notes of the new hotfix which supposedly “fixed a bug where secondary projectiles don’t deal any damage under some circumstances”, and it still doesn’t work, but I guess that fixed bug had something to do with mangonels because a bug about mangonels was right above that. Now you said you need some further investigation… should I make another more detailed thread or provide you some additional info over discord? I really want this fixed because it’s breaking a big part of the mod I’m making.

The game crashes when I select Burgundians and then try to play with a personal custom mode. It’s a personal mod created after patching the game to the latest version, only slightly touching the stats of the Techtree and units, but nothing else. If I select a different civilization and apply the tech tree change mode, it works fine. Why is Burgundians like this?

Idk if it’s been shared but game desyncs when a dead player keeps spectating the game

1 Like

yeah i noticed that today, made a bug report about it

how long does player spectate? since spectator still affects game play, ie lagger purposely resign and stay in the game etc, they could do things like alter memory during game that causes crash/desync. please provide log file so we can catch these suckers.

some modding files not yet supported after several months of release

finally, the mod server is extremely slow in terms of download speed. I’m capped out at 1MB/s on a 300mbps connection, which a mod of 500MB would take over 10 mins including the unpack. most of my friends caps out at 500 KB/s which doubles my time, it is unplayable for any mod bigger than 100-150MB in size. please do update the team about the mod server download speed issue.

edit: removed solved bug thread

1 Like

It’s like when you spectated a game without fog of ware, once the building over stuff happens, so does the desync

This issue was originally fixed, but had to be reverted due to other issues it caused, including the issues with Turtle Ships and Mangonels not dealing proper damage. I am sure it is on the radar, but I will be sure to pass along any information that comes my way so it can assist in the team’s investigation.


Games still crash when a dead player stays and watches the game and most of the games I’ve played (I only play FFA) have desynced, can you at least adress this? It says fixed on the official bug page but it’s clearly not.


I migth have missed it, but I did not find this one on the list: Unable to path through destroyed gates in Alaric 4 "The Giant Falls"
It does not only affect Alaric, but more like every campaign, making them a real pain. (Even saw it on the new scenarios… which is imho a big shame)

1 Like

they should allow people to votekick players who resigned or defeated. these players can lag the game while spectating and causing crash. loop hole patch pls!


Two more I have not found on the list:


Sheep Hoarder achievement doesn’t trigger is still an unfixed bug and is still present in the current version of the game, for some reason it is missing from your list: Sheep Hoarder achievement doesn't trigger


you can happily add to unfixed stuff: Black screen after intro and no working game with mobile graphic cards… THANK YOU

Trouble with hotkeys.

I’m finding that I simply can’t assign a hotkey to build a house. I’ve gone through every list of hotkeys and unassigned every instance of the key, other than the one to build a house. Still nothing happens, in game, when I press that key. Yes I have a villager selected. What, if anything am I doing wrong?

I had a similar problem when I changed “select home center,” “train villager,” and “select idle villager.” Un-assigning duplicate iterations of those keys, in the various menus, solved the problem, in these cases; but I still can’t re-assign the key to build a house.

I’m keyboard dyslexic, and if I lift my hand, I lose all focus. I’m just trying to speed up the most basic commands, so I have “Town Center” assigned to [A], “train villager” assigned to [S], “Idle villager” assigned to “D” and am trying to assign [F] to “build house.” Why isn’t this working?

I still have this bug in the editor
Change Ownership: Using “Set Area” for a specific type of unit or building does not work, it will always change ownership of all objects in the area, regardless of what object you pick from the list.

The game is at the moment unplayble for me

1 Like

For build house you need to open the economic menu first. This is done using a hotkey in Unit Commands:

If you have house on ‘F’ and economic menu hotkey is ‘Q’ you’d have to press: Q and then F
I have house on Q and economic menu on Q too. So I press Q twice for a house

Thank you! That helps!

1 Like

This one and is frustrating…