List of unfixed bugs

I think the problem is mixing boar stops chasing vill and the other one is vill stop and fight when attacked by boar, which are two different thing with the latter being treated as a bug which it isn’t, unless they purposely design the game this way and I doubt it.

in the game, there are behavior by class that how units suppose to behave. for example trade carts/cog under attack will continue to work until death, they do not run, while villager IS suppose to run/fight against prey/predator animal, and builder is suppose to run work.

imagine having villager walk past few predator animals and dont fight back just because it’s told to “cut trees” or “build wall” and get attack to death without responding. if they dont want vill to turn back and fight, dont have that specific vil to do any other task while luring the boar.

What if the devs could maybe try to think of a way of classification, to make different behavior against Wolves and against Boars?

They already did mention that there is some issue where villagers fight back vs both Dark Age Scouts and Feudal Age Scouts. When in the past there was the behavior where vills fight back vs Dark Age ones, but run away from Feudal ones. So naturally it looks like there is a way to detect which unit is a vill being attacked by.



I totally get it… but evangelos wrote quoted it as a bug they are not able to reproduce. So I told (in a little bit bad manner I have to confess) how to reproduce it. I understand this migth be intended behaviour, but it seems like devs are not so sure on that

1 Like

The fact is that if the villager doesn’t stop and fight back, he has a higher chance of surviving, because you would get an alert and have time to respond (with a house or a garrison) while he is running. If he stops, by the time you react he is almost dead, considering how quick a boar could kill a villager.

So I won’t say this is a good behavior, even if it was intended.

This I agree.


there are a ton of thing I would not call good behavior. thats not up to us to decide especially if the game has been around for decades.

I disagree, that is far too short sighted. with so many players played the game the way it is, changing 1 thing because a few players think its a bug is no way the right approach. further more, not only existing competitive players are affected, modders as well. each class has it’s own unique stuff hard coded in it and if any of existing mods are use that class due to that behavior, it will only break those mods because of this change.

what they can do is to create new class that I would recommend.

yeah now that im aware of this i see it all the time… it uses a similar logic to the way walls used to be placed, instead of doing diagonals…

haha omg and this… dont think ive ever fished a pond and not had this happen at some point, along with dancing on the stone/wood lines

1 Like

It is incredible, that almost 5 days after they told us they are working on fixes, no one, literally no one replied to any comment. Persons in charge visited this forum only few times after that. List of bugs is way outdated… It looks like they don’t really care about anything. This is really, really disappointing!

PS: Had to edit post, as it was flagged as spam by community? I would just like for us customers to be treated the right way, I don’t think I am asking too much.


An ETA would be wonderful - or even a clarification of if ‘working on fix’ means ‘we know what the problem is and how to fix but just need to do it’ or ‘we have not found the source of the problem yet and do not know when we will’, I mean I assume they think they’ll fix crashes/performance problems before the 15th since they extended their lunar new year event until then but that also might not mean anything


And by extending it we got this good old boy back:

1 Like

Thank you for the note! This information was, indeed, passed along to the team, and a fix for this issue looks to be slated for the next hotfix.

The team is following up with several fixes for the tech tree.

Re-opened for further investigation.

Fix coming in the next Hotfix.

There is a lot of discussion on this topic, which is great! I do want to encourage people to continue it in it’s own discussion thread (or continue discussion in the previous discussion thread on the topic) so we don’t miss anything, since it’s easy to get lost here—where we’re juggling hundreds of other issues.


As an additional note: some people have used this thread as a platform for rude and demeaning comments about the Age of Empires team. This behavior is not acceptable, even when presented as trying to provide information or helping to highlight a bug. Rudeness will result in a warning or, in extreme or repeated cases, the loss of your ability to participate in the conversation. Whilst we understand frustration, the team that is present here is working to capture your feedback and engage with you, and abuse will not be tolerated.


I am glad that fixes are coming and that issues will be resolved soon. I hope other issues will be resolved as well soon, so that we all can enjoy playing the game (Again, except from high CPU/GPU, game works for me good, but I have pretty good PC). If there is a chance I can help more, or test some things and find solutions, feel free to ask. I will continue posting bugs and possible fixes if I find them.

1 Like

I hope this is the right place to remind the developers of an unresolved bug report that hampers progress through campaigns.

Campaign progress no longer saving (since Nov update)

Simply, every time I exit the program, all campaign progress since November is lost. Same with any Historical Battles I complete. I have to save each campaign moments before victory, and reload from there. Imagine, having to reload and re-finish the first four campaigns to be able to get access to the fifth upon starting the program. That’s my life. Even after purchasing the Lords of the West, I still can’t play my way through the campaigns in the normal manner. I’d really like to see this problem fixed.


Please add this under the Modding Category so it won’t get lost over time:


Hi This bug has still not been fixed, cheers

1 Like

Hey, I created the threads about the 500+ pop in standard games thing and secondary projectiles not dealing any damage when having 0% accuracy. About the secondary projectiles: I just tested it again, after I read the patch notes of the new hotfix which supposedly “fixed a bug where secondary projectiles don’t deal any damage under some circumstances”, and it still doesn’t work, but I guess that fixed bug had something to do with mangonels because a bug about mangonels was right above that. Now you said you need some further investigation… should I make another more detailed thread or provide you some additional info over discord? I really want this fixed because it’s breaking a big part of the mod I’m making.

The game crashes when I select Burgundians and then try to play with a personal custom mode. It’s a personal mod created after patching the game to the latest version, only slightly touching the stats of the Techtree and units, but nothing else. If I select a different civilization and apply the tech tree change mode, it works fine. Why is Burgundians like this?

Idk if it’s been shared but game desyncs when a dead player keeps spectating the game

1 Like

yeah i noticed that today, made a bug report about it

how long does player spectate? since spectator still affects game play, ie lagger purposely resign and stay in the game etc, they could do things like alter memory during game that causes crash/desync. please provide log file so we can catch these suckers.

some modding files not yet supported after several months of release

finally, the mod server is extremely slow in terms of download speed. I’m capped out at 1MB/s on a 300mbps connection, which a mod of 500MB would take over 10 mins including the unpack. most of my friends caps out at 500 KB/s which doubles my time, it is unplayable for any mod bigger than 100-150MB in size. please do update the team about the mod server download speed issue.

edit: removed solved bug thread

1 Like