Patch Not Available in Windows Store

  • GAME BUILD #: 101.101.51737.0 0
  • GAME PLATFORM: Microsoft Store
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

There was a patch released today, but it’s not displaying for me in Windows Store. As a result, I’m not able to find lobbies of steam users in custom lobbies, even though cross play is enabled.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Go to Windows Store
  2. Go to the Downloads and Updates section
  3. Click “Get Updates”
  4. No update is available for AOE2

:arrow_forward: EXPECTED RESULT

An update to be available and to be able to play multiplayer

10 Likes
  • Restarted comp. Didn’t work.
  • Bought and installed DLC. Didn’t work.
  • Restarted comp after installing DLC. Didn’t work.
  • In XBOX Networking, got NAT TYPE fixed, then restarted comp. Didn’t work.

Still on GAME BUILD # 101.101.51737.0 0

1 Like

Another Windows Store user is experiencing the same problem:

1 Like

I have the same problem, no updates available on microsoft store.

2 Likes

It’s still not available.

same thing here, everything updated, but not pacht yet

1 Like

Just adding that I’m having the same issue.

1 Like

Thirteen others in Discord have the same issue.

Two fixed it by reinstalling the game.

Just did this and reinstalling worked for me.

How did you reinstall? Did you lose your hotkeys and mods when doing so?

Went to start menu, searched aoe 2, uninstalled base game from the start menu. Reinstalled from the store.
Everything synced up after reinstall, didn’t lose hotkeys etc - just need to reset mods as with every patch

Nice, thanks!

… I have to add least 20 characters to send the message, so ignore this line.

1 Like

It worked for me too.

Hi there, I’ve tried that but every time I try to unistall the game is not doing it completely, when I hit install again, it just install the game in 3 seconds without donwloading anything, any advise?

What I did was go to the Start Menu. Then in the list of programs scroll down to Age of Empires II: Definitive Edition, right click it, and uninstall.

Then go to Windows Store and find your purchased programs. In there, click on Age of Empires II: Definitive Edition and you should see the install button. It needs something like 33.5 GB so it will take a while to download.

I did exactly the same and when I install the game again, is not donwloading anything, it install the game right away, for some reason is ussing old installation files to instal the game :frowning:

Can confirm that reinstalling works for these issues, but is it necessary? With enhanced graphics pack every time it takes more than 1 hour to fully install. All that data gone for an update. Talk about inefficiency. Get it together!!

Same problem here.
The patch is still not displaying in Windows Store.

It seems to work to install the app “XBOX”, search for AOE2 DE, then go to Microsoft Store and press Update all. Then it found the latest update of Aoe2 DE. This works for me.

11 Likes

It works like a charm. THX bro.