Ranked multiplayer games get stuck at "waiting for other players" then say "failed to establish connectivity"

:arrow_forward: GAME INFORMATION

  • **BUILD #: Build 6847
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

When I start a ranked match alone or with friends, the game gets stuck on the lobby and it says “waiting for other players.” After a few minutes, it fails and says “failed to establish connectivity”

:arrow_forward: FREQUENCY OF ISSUE

:question: How often does the issue occur? CHOSE ONE; DELETE THE REST.

  • 50% of the time / matches I play (FREQUENTLY)

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Start a ranked multiplayer match 3v3
  2. When lobby forms, most of the time (75%), 4/6 or 5/6 players connect, but the last 1 or 2 fail and the game stays stuck at “waiting for other players” and then “failed to establish connectivity”

:arrow_forward: EXPECTED RESULT

:question: What was supposed to happen if the bug you encountered were not present?

I’d be able to play ranked multiplayer games without these issues.

:arrow_forward: ACTUAL RESULT

:question: What actually happened (what went wrong) because of the issue you’re reporting?

More than HALF of ranked matches fail in this manner.

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE (.aoe2record) of the match where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a relevant PICTURE (.jpg, .png, .gif), VIDEO (.mp4, YouTube), DXDIAG FILE (.txt), or CRASH/GAME LOGS (.aoe2record, .txt) below.
Memory dump, log files, and screenshots with PST timestamps of when this occurred. I have a reliable internet connection via ethernet, so it’s not my internet.
OneDrive link:
https://1drv.ms/f/s!AhD4apvezX1d02bOIMu6z-7wlIgw
*

3 Likes