The Asian Dynasties Campaign Progress Reset

:arrow_forward: GAME INFORMATION

  • BUILD #: ######
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

Every time I enter the game the campaing progress and the settings are wiped clean, like if it will be the 1st time to play it, 100% of the time. Help please! :frowning:

  • 100% of the time
1 Like

Game Version:

  • Build: 100.12.1529.0
  • Platform: Microsoft Store
  • Operating System: Windows 10
  • Gamertag: BowelAtol817756

Issue:

reset my campaign progress.
After reopened game I lost most of the progress made. It comes to 10% instead the 65% (attach 1) :frowning:

I tried to load a game but in the list there are xml files that I cannot open into the game (attach 2)

Any solution? :frowning:

:arrow_forward: GAME INFORMATION

  • **BUILD #:Definitive Edition ######
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

I finished campaign for Chinesse. After that I played Indians campaign. After I finished Indian campaign I found out, my whole progress at Chinese campaign has been lost. Only first mission is open like I never played it.

:arrow_forward: FREQUENCY OF ISSUE

:question: Once - Pernament

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Complete Chinese campaign
  2. Complete Indian campaign
  3. Check that your progress is lost
5 Likes

This happened to me as well. I completed a mission on the Indian story and lost progress for my 100% Japanese and Chinese stories.

4 Likes

+1 from me too. Really disappointed as the japanese campaign had some hard moments. I guess I shouldn’t play the indian campaign until it’s solved?

1 Like

Looks like it happens to all campaigns. I decied to play Japanesse campaign as last and of course, all Indian progress is now lost.

Same here. Completed the Chinese campaign and lost all Japanese progress. It is showing as if it has never been started.

Windows 10/Steam/100.12.3552.0

3 Likes

I’m experiencing the same issue.
Any ETA as to when this will be adressed?
I’d like 3 golden medals on my campaign screen pls!

1 Like

I’ve also encountered this, but I ONLY encountered this for the Asian Dynasties campaigns, did Japanese, then after I did Chinese my Japanese campaign wiped. The other campaigns are fine though. Got them 100% complete. Damn shame.

I completed the Japanese campaign yesterday. Today I finished the Chinese campaign. Prior to beginning the Indian campaign, I noticed that my Japanese campaign progress is completely gone. It’s as if I never played it, when viewing the story mode it only shows the 1st cut scene “The slow march of death”.

Thus meaning I will not get the achievement for Asian Dynasties campaigns upon finishing the Indian one :frowning:

2 Likes

same here

Looks like everytime you start a new campaign, the progress for previous is just lost.

2 Likes

:arrow_forward: GAME INFORMATION

  • **BUILD #: 100.12.3552.0
  • **PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

Here is the problem I’m experiencing…
After finishing the “Fires of Calcutta” Mission in the Asian Dynasties - Indian story, the Japanese and Chinese story progression reset from 100% to 0%.

This is super frustrating and frankly, has made me decide to not play for a few months and see if Steam will refund the game for me. The only thing worse than a bug preventing play is one that erases the progress of the player.

:arrow_forward: FREQUENCY OF ISSUE

:question: How often does the issue occur? CHOSE ONE; DELETE THE REST.

  • Less than 25% of the time / matches I play (RARELY)

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Complete the Japanese and Chinese stories to 100%
  2. Complete the “Fires of Calcutta” Indian mission.
  3. Done

:arrow_forward: EXPECTED RESULT

:question: What was supposed to happen if the bug you encountered were not present?

My progress for the Japanese and Chinese story doesn’t get erased.

:arrow_forward: ACTUAL RESULT

:question: What actually happened (what went wrong) because of the issue you’re reporting?

My progress to the Japanese and Chinese stories got erased.

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE (.aoe2record) of the match where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a relevant PICTURE (.jpg, .png, .gif), VIDEO (.mp4, YouTube), DXDIAG FILE (.txt), or CRASH/GAME LOGS (.aoe2record, .txt) below.

2 Likes

:arrow_forward: GAME INFORMATION

  • BUILD #: 5690438
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Upon completing the chinese campaign in the Asian Campaigns, it takes you back to the home screen of the game and when you go back into campaigns it has deleted ALL my progress through the Asian Campaigns. It prompts me to start from the first cutscene of the Japanese campaign again…

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)
    caveat: I have only recreated it once. Further testing required. But I have no save that allows me to quickly test it.

:arrow_forward: REPRODUCTION STEPS

  1. Play/ unlock the asian campaigns as far as the final Chinese game
  2. Win
  3. See that you are taken to homescreen and your progress in asian campaigns is deleted.

:arrow_forward: EXPECTED RESULT

Should be presented with the Indian campaigns.

:arrow_forward: ACTUAL RESULT

Get dumped into homescreen, all progress deleted.

:arrow_forward: GAME FILES

N/A

:arrow_forward: IMAGE & ATTACHMENTS

N/A

1 Like

:arrow_forward: GAME INFORMATION

Build 34087
Steam / Microsoft Store
Windows 10

:arrow_forward: ISSUE EXPERIENCED

Here is the problem I’m experiencing…

After completing the Chinese storyline, my progress in the Japanese campaign was completely removed

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Complete last Chinese mission
  2. Load story menu
  3. Observe Japanese progress lost

:arrow_forward: EXPECTED RESULT

Progress saved

:arrow_forward: ACTUAL RESULT

Progress lost

:arrow_forward: GAME FILES

N/A

:arrow_forward: IMAGE & ATTACHMENTS

N/A

:arrow_forward: GAME INFORMATION

  • BUILD #: Hotfix 4087
  • PLATFORM: Steam
  • OS: Windows 10

TAD Campaign progress is reset upon completing an act. I finished Japan, then went on to China. I noticed the Japanese progress was reset. Upon completing the final act, India, I noticed both were reset.

Asian dynasties campaign erases progress on each section when I’m halfway through the next. The Japan campaign reset from completed to not started yet when I was a partway through China campaign, and the China campaign reset to zero partway through the India missions. Levels gained from the completed missions stick around.

1 Like

Build #: HOTFIX 5025
Platform: Steam

Still the same: After completing the Indian missions the Chinese and Japanese acts are reset to the beginning!

:arrow_forward: GAME INFORMATION

  • BUILD #: V.100.12.5025.0
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

I have the same issue…
First I played the Japanese and Chinese campaigns. After that I played the Indian campaign and now the progress of the other two campaigns is lost.

Same issue. Japanese and Chinese campaigns reset as soon as I started the Indian campaign. If I finish the Indian campaign first and then play Japanese, progress stays. So definitely a problem with the Indian campaign.

:arrow_forward: GAME INFORMATION

  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

Here is the problem I’m experiencing…

I’ve completed all (Japanese, Chinese & Indian) mission in the campaign but it is only showing the Indians as complete and i don’t have the achievement.

:arrow_forward: IMAGE & ATTACHMENTS